搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Pages operate sporadically with cursor controls or page up, page down.

  • 6 回覆
  • 1 有這個問題
  • 130 次檢視
  • 最近回覆由 srrarr

more options

When i try to use Page Up or Page Down, or Cursor Arrow Keys on the keyboard, a webpage may go from top to bottom for example! When then attempting to page up, it goes up 1 page and then back down to bottom of page.

To compound the annoying problem, there is no Down Arrow at bottom of scroll bar. So we have to click and drag the scroll bar up and down to view a webpage. This is not normal behavior and we can't figure it out. It could be a setting we need to correct, but we don't know which one it is. (see comments below on requesting the PDF printout of FireFox settings)

Could someone please help us ... and perhaps it can help others as well. We could not find such a problem amung your "help topics".

Thank You!

被選擇的解決方法

You must have missed my Reply above ! Safe Mode didn't help the problem. All it did was allow so many rediculous Pop-ups and Ads ... who wants that insanity? See PDF posting above for all FireFox Settings, etc.

As for the Erratic behaviour, I believe it is Fixed --- thanks to "cor-el"s advice above in reference to "using cursor keys when browsing". Unchecked and now no strange behaviour when using cursor keys or page-up/down. Thanks!

從原來的回覆中察看解決方案 👍 1

所有回覆 (6)

more options

srrarr said

there is no Down Arrow at bottom of scroll bar

This might be because the bottom of the window ends below where you can see it. Is the window full size or what?


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.

more options

srrarr said

When i try to use Page Up or Page Down

Is this with many websites, some, a few?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

You may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Options/Preferences -> General: Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

more options

FredMcD said

srrarr said
there is no Down Arrow at bottom of scroll bar

This might be because the bottom of the window ends below where you can see it. Is the window full size or what?


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

This will show us your system details. No Personal Information Is Collected.

No, the bottom of the window is above the bottom of my screen.

Copy from about:support ... available at this Link;

http://nmt-psp.com/docs/Mozilla-TrblShoot(SRR).pdf

Copy & Past did not work (didn't paste all contents).

Does this Help?

more options

FredMcD said

Is the window full size or what?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

選擇的解決方法

You must have missed my Reply above ! Safe Mode didn't help the problem. All it did was allow so many rediculous Pop-ups and Ads ... who wants that insanity? See PDF posting above for all FireFox Settings, etc.

As for the Erratic behaviour, I believe it is Fixed --- thanks to "cor-el"s advice above in reference to "using cursor keys when browsing". Unchecked and now no strange behaviour when using cursor keys or page-up/down. Thanks!

由 srrarr 於 修改