X
點擊此處開啟此網站的行動版。

技術支援討論區

How to fix network protocol error?

已張貼

I have been getting the following error message on various websites, including Google, Deviantart and others:

Network Protocol Error

Firefox has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the network protocol was detected.

   Please contact the web site owners to inform them of this problem.

Refreshing the page makes the page load properly, but the error keeps occuring.

I'm using Firefox version 65.0, which seems to be up to date. I have tried reinstalling Firefox and creating a new profile, but the problem persists. My Windows version is 8.1. I am currently using the following add-ons: McAfee WebAdvisor version 7.0.0.17912 uBlock Origin version 1.18.4

Possibly related: some sites are not displaying image thumbnails on first load, or are displaying them incorrectly; e.g., Youtube will sometimes display the thumbnails from a previous search on a new search.

Any help will be apprectiated, thanks in advance.

I have been getting the following error message on various websites, including Google, Deviantart and others: Network Protocol Error Firefox has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the network protocol was detected. Please contact the web site owners to inform them of this problem. Refreshing the page makes the page load properly, but the error keeps occuring. I'm using Firefox version 65.0, which seems to be up to date. I have tried reinstalling Firefox and creating a new profile, but the problem persists. My Windows version is 8.1. I am currently using the following add-ons: McAfee WebAdvisor version 7.0.0.17912 uBlock Origin version 1.18.4 Possibly related: some sites are not displaying image thumbnails on first load, or are displaying them incorrectly; e.g., Youtube will sometimes display the thumbnails from a previous search on a new search. Any help will be apprectiated, thanks in advance.

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.3; rv:65.0) Gecko/20100101 Firefox/65.0

更多資訊

philipp
  • Top 25 Contributor
  • Moderator
5315 個解決方法 23463 個答案

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

提出問題者

Sorry for the lateness of my reply, I can confirm that the problem occurs in safe mode too. Any advice on how to proceed?

Sorry for the lateness of my reply, I can confirm that the problem occurs in safe mode too. Any advice on how to proceed?
philipp
  • Top 25 Contributor
  • Moderator
5315 個解決方法 23463 個答案

a user here has described a similar problem: https://support.mozilla.org/en-US/questions/1248469 are you using norton security products too?

a user here has described a similar problem: https://support.mozilla.org/en-US/questions/1248469 are you using norton security products too?

提出問題者

I don't think so; I couldn't find the word "Norton" on "about:support".

I don't think so; I couldn't find the word "Norton" on "about:support".

提出問題者

I don't think so; I couldn't find the word "Norton" on "about:support".

I don't think so; I couldn't find the word "Norton" on "about:support".
Keith Tysinger 1 個解決方法 30 個答案

Can you pause McAfee's web protection and see if that works? I have noticed that error when I turn on my VPN in the middle of a secure session.

Can you pause McAfee's web protection and see if that works? I have noticed that error when I turn on my VPN in the middle of a secure session.

提出問題者

I've had it disabled (same as paused?) for a while, and I'm still seeing the error.

I've had it disabled (same as paused?) for a while, and I'm still seeing the error.
WestEnd 60 個解決方法 5387 個答案

Disabled isn't the same a Pause. Also turn off uBlock as well. And go safe mode again.

Disabled isn't the same a Pause. Also turn off uBlock as well. And go safe mode again.

提出問題者

I have now turned off all addons and restarted in safe mode and, as I said before, the problem is still occuring.

I have now turned off all addons and restarted in safe mode and, as I said before, the problem is still occuring.

提出問題者

I have now turned off all addons and restarted in safe mode and, as I said before, the problem is still occuring.

Also, I couldn't find anything on how to "pause" McAfee; only to disable or uninstall it altogether. If there is a difference, can you please explain how it's done?

I have now turned off all addons and restarted in safe mode and, as I said before, the problem is still occuring. Also, I couldn't find anything on how to "pause" McAfee; only to disable or uninstall it altogether. If there is a difference, can you please explain how it's done?

由 Brodio 於 修改

Keith Tysinger 1 個解決方法 30 個答案

I meant to disable it and see if that fixes your problem. It sounds like a networking problem. If this does not work I suggest you contact your ISP tech support.

I meant to disable it and see if that fixes your problem. It sounds like a networking problem. If this does not work I suggest you contact your ISP tech support.