X
點擊此處開啟此網站的行動版。

技術支援討論區

firefox cannot support iframe_onload?

已張貼

<body onload="document.getElementById('ifrm').src='xxx.asp'"> Can't get supported.

<body onload="document.getElementById('ifrm').src='xxx.asp'"> Can't get supported.

被選擇的解決方法

Hi xutianshu, can you give a link to a page online that demonstrates this problem?


Also, your Firefox identified itself to the forum as version 47. As you may know, the current versions of Firefox are:

(Note for 64-bit Windows users: How to switch from 32-bit to 64-bit Firefox)

If something is holding you back from upgrading Firefox, please let us know so we can suggest solutions or workarounds. Version 47 is not secure.

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • 360MMPlugin
  • 360SoftMgrPlugin
  • 360安全卫士 快速登录
  • APlayer III ActiveX hosting plugin for Firefox
  • Adobe PDF Plug-In For Firefox and Netscape 17.9.20044
  • CFCA SecEditCtl 1.0 for Firefox, Chrome, Safari and Opera
  • Google Update
  • QvodInsert
  • QvodShareModule
  • Shockwave Flash 32.0 r0*
  • Thunder DapCtrl NPAPI Plugin
  • Xunlei scriptability Plugin
  • npKWWebGame
  • xfplay p2p plugin

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

更多資訊

jscher2000
  • Top 10 Contributor
8643 個解決方法 70721 個答案

選擇的解決方法

Hi xutianshu, can you give a link to a page online that demonstrates this problem?


Also, your Firefox identified itself to the forum as version 47. As you may know, the current versions of Firefox are:

(Note for 64-bit Windows users: How to switch from 32-bit to 64-bit Firefox)

If something is holding you back from upgrading Firefox, please let us know so we can suggest solutions or workarounds. Version 47 is not secure.

Hi xutianshu, can you give a link to a page online that demonstrates this problem? ---- Also, your Firefox identified itself to the forum as version 47. As you may know, the current versions of Firefox are: * Regular release: 64.0.2 ([https://www.mozilla.org/firefox/all/ Installers]) * Extended Support Release (ESR): 60.4.0esr ([https://www.mozilla.org/firefox/organizations/all/ Installers]) ''(Note for 64-bit Windows users: [[How to switch from 32-bit to 64-bit Firefox]])'' If something is holding you back from upgrading Firefox, please let us know so we can suggest solutions or workarounds. Version 47 is not secure.