X
點擊此處開啟此網站的行動版。

技術支援討論區

Sites don't show ads and Google login buttons don't work (e.g. Gmail doesn't show refresh buttons, inbox buttons etc.)

已張貼

Since the beginning of January I have been unable to use - google maps:

-when searching a place, it doesn't show it with an arrow and warp to it, like it is supposed to -planning routes doesn't show a blue line towards the destination, like it is supposed to - using the menu button doesnt respond, it simply does nothing, no error, no refresh, nothing.

-Gmail:

-When i was logged in (not anymore) the buttons on the site wouldn't show, just empty spaces with the backgrounds lighting up when hovering above the supposed location. I had to use the outdated html-only version, which worked. -The account buttons in the top-right corner didn't respond (like with maps)

Youtube:

-Some ads do not display correctly (the ads on the side of the page, above the recommended videos and the ads that are banners under videos, image included), merely showing the name and title of the ad with no background. (This made me suspect either the CSS doesnt work (maybe some ads use css?) or there is an error with the server, since firefox merely shows the title/head of the picture.

Google in general:

-I cannot log in to google, the button that says "Next" does not respond, like with maps and gmail.

Other sites: -Some show the "Please disable adblocker" message, which is weird since i have no adblocker active.

In general:

This problem occurs on all browsers (at least Edge and Chrome), but firefox is my primary browser therefore I am asking it here. Except for these abnormalities all other functions and animations work as intended. Personally I think it might have something to do with either the Javascript or being a server error, virus might also be an option.

Things I have tried so far: -Booting windows in Safe mode -Booting Firefox in safe mode -Checking Pc for malware(using antivirus and checking task manager for abnormalities) -Checking Firewall for abnormalities -Refreshing and deleting Cache -Reinstalling Firefox -Trying other browsers (even steam ingame launcer) -making sure extensions are disabled

Pc specs (drivers are updated as far as i know)

-Windows 10 -Intel core i7 7700k -Nvidia geforce gtx 980 -2X8Gb DDR4 3000mhz corsair vengeace RAM -Asus Z270-a Prime

I havent had these issues before and windows was completely reinstalled in November 2018 (too clogged up with useless, onetime software and too many unnecessary games),

Please help, my pc has become almost useless without gmail and maps and I would hate it to have to reinstall windows again

Thank you

Since the beginning of January I have been unable to use - google maps: -when searching a place, it doesn't show it with an arrow and warp to it, like it is supposed to -planning routes doesn't show a blue line towards the destination, like it is supposed to - using the menu button doesnt respond, it simply does nothing, no error, no refresh, nothing. -Gmail: -When i was logged in (not anymore) the buttons on the site wouldn't show, just empty spaces with the backgrounds lighting up when hovering above the supposed location. I had to use the outdated html-only version, which worked. -The account buttons in the top-right corner didn't respond (like with maps) Youtube: -Some ads do not display correctly (the ads on the side of the page, above the recommended videos and the ads that are banners under videos, image included), merely showing the name and title of the ad with no background. (This made me suspect either the CSS doesnt work (maybe some ads use css?) or there is an error with the server, since firefox merely shows the title/head of the picture. Google in general: -I cannot log in to google, the button that says "Next" does not respond, like with maps and gmail. Other sites: -Some show the "Please disable adblocker" message, which is weird since i have no adblocker active. In general: This problem occurs on all browsers (at least Edge and Chrome), but firefox is my primary browser therefore I am asking it here. Except for these abnormalities all other functions and animations work as intended. Personally I think it might have something to do with either the Javascript or being a server error, virus might also be an option. Things I have tried so far: -Booting windows in Safe mode -Booting Firefox in safe mode -Checking Pc for malware(using antivirus and checking task manager for abnormalities) -Checking Firewall for abnormalities -Refreshing and deleting Cache -Reinstalling Firefox -Trying other browsers (even steam ingame launcer) -making sure extensions are disabled Pc specs (drivers are updated as far as i know) -Windows 10 -Intel core i7 7700k -Nvidia geforce gtx 980 -2X8Gb DDR4 3000mhz corsair vengeace RAM -Asus Z270-a Prime I havent had these issues before and windows was completely reinstalled in November 2018 (too clogged up with useless, onetime software and too many unnecessary games), Please help, my pc has become almost useless without gmail and maps and I would hate it to have to reinstall windows again Thank you
附加的畫面擷圖

被選擇的解決方法

Thank you everyone, I tried resetting my network settings (maybe the firewall was doing some strange stuff) and it worked!!

If anyone happens to share the problem I had, go to Settings>Network&Internet>Status>Network reset

Restart the Pc, and voila!

Thanks everyone for your input!

從原來的回覆中察看解決方案 0

額外的系統細節

應用程式

  • Firefox 64.0.2
  • 使用者代理:Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/64.0.2/WINNT/nl/

擴充套件

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Microsoft Basic Display Driver
  • adapterDescription2:
  • adapterDeviceID: 0x00ba
  • adapterDeviceID2:
  • adapterDrivers: Unknown
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 000000ba
  • adapterSubsysID2:
  • adapterVendorID: 0x00ba
  • adapterVendorID2:
  • contentUsesTiling: True
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17134.376
  • driverDate: 6-21-2006
  • driverDate2:
  • driverVersion: 10.0.17134.1
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_UNKNOWN_DEVICE_VENDOR', u'type': u'env'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'blacklisted', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_UNKNOWN_DEVICE_VENDOR', u'type': u'env'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 4
  • usesTiling: False
  • webgl1DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_explicit_context GL_ANGLE_explicit_context_gles1 GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_KHR_parallel_shader_compile GL_KHR_robust_buffer_access_behavior GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object OES_compressed_EAC_R11_signed_texture OES_compressed_EAC_R11_unsigned_texture OES_compressed_EAC_RG11_signed_texture OES_compressed_EAC_RG11_unsigned_texture OES_compressed_ETC2_RGB8_texture OES_compressed_ETC2_RGBA8_texture OES_compressed_ETC2_punchthroughA_RGBA8_texture OES_compressed_ETC2_punchthroughA_sRGB8_alpha_texture OES_compressed_ETC2_sRGB8_alpha8_texture OES_compressed_ETC2_sRGB8_texture
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Google Inc. -- ANGLE (Microsoft Basic Render Driver Direct3D11 vs_5_0 ps_5_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.790e8e6b4179)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000bf38) EGL_VERSION: 1.4 (ANGLE 2.1.0.790e8e6b4179) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_CHROMIUM_sync_control EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_ANGLE_create_context_extensions_enabled EGL_MOZ_create_context_provoking_vertex_dont_care EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses EGL_KHR_debug EGL_ANGLE_explicit_context
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * Refused to create WebGL2 context because of blacklist entry: FEATURE_FAILURE_UNKNOWN_DEVICE_VENDOR
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
FredMcD
  • Top 10 Contributor
4220 個解決方法 58909 個答案

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

提出問題者

Unfortunately this hasnt solved the problem, it doesnt show that it is blocking any content. I had tried using safe mode in firefox already like mentioned. If it seems to be a content blocking issue, it wouldnt explain the same problems on other browsers

Unfortunately this hasnt solved the problem, it doesnt show that it is blocking any content. I had tried using safe mode in firefox already like mentioned. If it seems to be a content blocking issue, it wouldnt explain the same problems on other browsers
FredMcD
  • Top 10 Contributor
4220 個解決方法 58909 個答案

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

提出問題者

Thank you for your answer, this has already been tried like stated, unfortunately it doesnt solve the problem

Thank you for your answer, this has already been tried like stated, unfortunately it doesnt solve the problem
WestEnd
  • Top 25 Contributor
60 個解決方法 5366 個答案

Can't read Dutch but from what I can see and understand some word "whitelist" and "banner" blocking would indicate some kinda adblocker is being used.

Can't read Dutch but from what I can see and understand some word "whitelist" and "banner" blocking would indicate some kinda adblocker is being used.

由 WestEnd 於 修改

提出問題者

Thats what I already concluded, like I already said i am not using any adblocker on any browser, meaning it could be a connection error to the google ads/google server in some way...

Thats what I already concluded, like I already said i am not using any adblocker on any browser, meaning it could be a connection error to the google ads/google server in some way...
WestEnd
  • Top 25 Contributor
60 個解決方法 5366 個答案

Those only comes up with there is some kinda of adblocker and that doesn't have to be a addon it could be coming from the security software doing it as well.

Those only comes up with there is some kinda of adblocker and that doesn't have to be a addon it could be coming from the security software doing it as well.

選擇的解決方法

Thank you everyone, I tried resetting my network settings (maybe the firewall was doing some strange stuff) and it worked!!

If anyone happens to share the problem I had, go to Settings>Network&Internet>Status>Network reset

Restart the Pc, and voila!

Thanks everyone for your input!

Thank you everyone, I tried resetting my '''network settings''' (maybe the firewall was doing some strange stuff) '''and it worked!!''' If anyone happens to share the problem I had, go to ''Settings>Network&Internet>Status>Network reset'' Restart the Pc, and voila! Thanks everyone for your input!
FredMcD
  • Top 10 Contributor
4220 個解決方法 58909 個答案

That was very good work. Well done.

That was very good work. Well done.