搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Sites don't show ads and Google login buttons don't work (e.g. Gmail doesn't show refresh buttons, inbox buttons etc.)

  • 9 回覆
  • 1 有這個問題
  • 427 次檢視
  • 最近回覆由 FredMcD

more options

Since the beginning of January I have been unable to use - google maps:

-when searching a place, it doesn't show it with an arrow and warp to it, like it is supposed to -planning routes doesn't show a blue line towards the destination, like it is supposed to - using the menu button doesnt respond, it simply does nothing, no error, no refresh, nothing.

-Gmail:

-When i was logged in (not anymore) the buttons on the site wouldn't show, just empty spaces with the backgrounds lighting up when hovering above the supposed location. I had to use the outdated html-only version, which worked. -The account buttons in the top-right corner didn't respond (like with maps)

Youtube:

-Some ads do not display correctly (the ads on the side of the page, above the recommended videos and the ads that are banners under videos, image included), merely showing the name and title of the ad with no background. (This made me suspect either the CSS doesnt work (maybe some ads use css?) or there is an error with the server, since firefox merely shows the title/head of the picture.

Google in general:

-I cannot log in to google, the button that says "Next" does not respond, like with maps and gmail.

Other sites: -Some show the "Please disable adblocker" message, which is weird since i have no adblocker active.

In general:

This problem occurs on all browsers (at least Edge and Chrome), but firefox is my primary browser therefore I am asking it here. Except for these abnormalities all other functions and animations work as intended. Personally I think it might have something to do with either the Javascript or being a server error, virus might also be an option.

Things I have tried so far: -Booting windows in Safe mode -Booting Firefox in safe mode -Checking Pc for malware(using antivirus and checking task manager for abnormalities) -Checking Firewall for abnormalities -Refreshing and deleting Cache -Reinstalling Firefox -Trying other browsers (even steam ingame launcer) -making sure extensions are disabled

Pc specs (drivers are updated as far as i know)

-Windows 10 -Intel core i7 7700k -Nvidia geforce gtx 980 -2X8Gb DDR4 3000mhz corsair vengeace RAM -Asus Z270-a Prime

I havent had these issues before and windows was completely reinstalled in November 2018 (too clogged up with useless, onetime software and too many unnecessary games),

Please help, my pc has become almost useless without gmail and maps and I would hate it to have to reinstall windows again

Thank you

附加的畫面擷圖

被選擇的解決方法

Thank you everyone, I tried resetting my network settings (maybe the firewall was doing some strange stuff) and it worked!!

If anyone happens to share the problem I had, go to Settings>Network&Internet>Status>Network reset

Restart the Pc, and voila!

Thanks everyone for your input!

從原來的回覆中察看解決方案 👍 0

所有回覆 (9)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Unfortunately this hasnt solved the problem, it doesnt show that it is blocking any content. I had tried using safe mode in firefox already like mentioned. If it seems to be a content blocking issue, it wouldnt explain the same problems on other browsers

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Thank you for your answer, this has already been tried like stated, unfortunately it doesnt solve the problem

more options

Can't read Dutch but from what I can see and understand some word "whitelist" and "banner" blocking would indicate some kinda adblocker is being used.

由 WestEnd 於 修改

more options

Thats what I already concluded, like I already said i am not using any adblocker on any browser, meaning it could be a connection error to the google ads/google server in some way...

more options

Those only comes up with there is some kinda of adblocker and that doesn't have to be a addon it could be coming from the security software doing it as well.

more options

選擇的解決方法

Thank you everyone, I tried resetting my network settings (maybe the firewall was doing some strange stuff) and it worked!!

If anyone happens to share the problem I had, go to Settings>Network&Internet>Status>Network reset

Restart the Pc, and voila!

Thanks everyone for your input!

more options

That was very good work. Well done.