X
點擊此處開啟此網站的行動版。

技術支援討論區

Can't open any page after update to version 64

已張貼

On a machine using windows 10 home, after updating firefox to version 64, any page or tab open is not shown. Even firefox options cannot be shown. Tried to start in safe mode, reinstalling a fresh version of firefox.

Console shows the following: uncaught exception: Protocol error (unknownError): Argument 1 of InspectorUtils.getAllStyleSheets is not an object. XHRPOSThttps://incoming.telemetry.mozilla.org/submit/telemetry/4f606c3f-8458-4782-bca4-5db392721d64/main/Firefox/64.0/release/20181206201918?v=4 [HTTP/1.1 200 OK 508ms] POSThttps://shavar.services.mozilla.com/downloads?client=navclient-auto-ffox&appver=64.0&pver=2.2 [HTTP/1.1 200 OK 2549ms] GEThttps://safebrowsing.googleapis.com/v4/threatListUpdates:fetch?$ct=application/x-protobuf&key=AIzaSyD_Drzahe4dBzGCZ9ArvowCvrPx_yFrlCM&$httpMethod=POST&$req=ChUKE25hdmNsaWVudC1hdXRvLWZmb3gaJwgFEAEaGwoNCAUQBhgBIgMwMDEwARCEzgUaAhgGHcP0cSICIAIoARonCAEQARobCg0IARAGGAEiAzAwMTABELChBRoCGAYCDT7FIgIgAigBGicIAxABGhsKDQgDEAYYASIDMDAxMAEQzqsFGgIYBhgZ6toiAiACKAEaJwgHEAEaGwoNCAcQBhgBIgMwMDEwARCWuAQaAhgGHX8a4iICIAIoARolCAkQARoZCg0ICRAGGAEiAzAwMTABEA0aAhgGjC7IfSICIAIoAQ== [HTTP/2.0 200 OK 949ms] GEThttps://push.services.mozilla.com/ [HTTP/1.1 101 Switching Protocols 991ms] NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIInterfaceRequestor.getInterface]

Thanks for your help.

Fabio

On a machine using windows 10 home, after updating firefox to version 64, any page or tab open is not shown. Even firefox options cannot be shown. Tried to start in safe mode, reinstalling a fresh version of firefox. Console shows the following: uncaught exception: Protocol error (unknownError): Argument 1 of InspectorUtils.getAllStyleSheets is not an object. XHRPOSThttps://incoming.telemetry.mozilla.org/submit/telemetry/4f606c3f-8458-4782-bca4-5db392721d64/main/Firefox/64.0/release/20181206201918?v=4 [HTTP/1.1 200 OK 508ms] POSThttps://shavar.services.mozilla.com/downloads?client=navclient-auto-ffox&appver=64.0&pver=2.2 [HTTP/1.1 200 OK 2549ms] GEThttps://safebrowsing.googleapis.com/v4/threatListUpdates:fetch?$ct=application/x-protobuf&key=AIzaSyD_Drzahe4dBzGCZ9ArvowCvrPx_yFrlCM&$httpMethod=POST&$req=ChUKE25hdmNsaWVudC1hdXRvLWZmb3gaJwgFEAEaGwoNCAUQBhgBIgMwMDEwARCEzgUaAhgGHcP0cSICIAIoARonCAEQARobCg0IARAGGAEiAzAwMTABELChBRoCGAYCDT7FIgIgAigBGicIAxABGhsKDQgDEAYYASIDMDAxMAEQzqsFGgIYBhgZ6toiAiACKAEaJwgHEAEaGwoNCAcQBhgBIgMwMDEwARCWuAQaAhgGHX8a4iICIAIoARolCAkQARoZCg0ICRAGGAEiAzAwMTABEA0aAhgGjC7IfSICIAIoAQ== [HTTP/2.0 200 OK 949ms] GEThttps://push.services.mozilla.com/ [HTTP/1.1 101 Switching Protocols 991ms] NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIInterfaceRequestor.getInterface] Thanks for your help. Fabio
附加的畫面擷圖

由 farbiondriven 於 修改

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36

更多資訊

WestEnd 60 個解決方法 5387 個答案

n of firefox.farbiondriven said

Tried to start in safe mode, reinstalling a fresh version of firefox.

When you did a reinstall did you first uninstall firefox and deleted the Mozilla folder before reinstall? If you didn't do this the problem from before will still be there. And before doing this backup any bookmarks so you can restore them back.

n of firefox.''farbiondriven [[#question-1244179|said]]'' <blockquote> Tried to start in safe mode, reinstalling a fresh version of firefox. </blockquote> When you did a reinstall did you first uninstall firefox and deleted the Mozilla folder before reinstall? If you didn't do this the problem from before will still be there. And before doing this backup any bookmarks so you can restore them back.

提出問題者

I uninstalled, then I deleted all mozilla folders in program and in appData, then I re installed.

I uninstalled, then I deleted all mozilla folders in program and in appData, then I re installed.