X
點擊此處開啟此網站的行動版。

技術支援討論區

Great update today, now I can no longer use Prime or netflix

已張貼

So thanks to your update today I can no longer watch videos via prime or netflix due to a Widevine.Cdm error.

That's fantastic, especially as Microsoft are moving to Chromium, you're really selling your service.

See I'm being totally nice. And not calling you names.

So thanks to your update today I can no longer watch videos via prime or netflix due to a Widevine.Cdm error. That's fantastic, especially as Microsoft are moving to Chromium, you're really selling your service. See I'm being totally nice. And not calling you names.

被選擇的解決方法

Firefox 64 comes with a newer Widevine version (4.10.1196.0). You can check whether Firefox has installed this version. "3-bar" menu button or Tools -> Add-ons -> Plugins

You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 32.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

更多資訊

FredMcD
  • Top 10 Contributor
4254 個解決方法 59584 個答案

I found this. Please check it out. https://www.bing.com/search?q=Widevine.Cdm error

Let us know the results.

I found this. Please check it out. https://www.bing.com/search?q=Widevine.Cdm error Let us know the results.
cor-el
  • Top 10 Contributor
  • Moderator
17525 個解決方法 158458 個答案

選擇的解決方法

Firefox 64 comes with a newer Widevine version (4.10.1196.0). You can check whether Firefox has installed this version. "3-bar" menu button or Tools -> Add-ons -> Plugins

You can toggle DRM off/on to see if that makes Firefox (re)load DRM components.

Firefox 64 comes with a newer Widevine version (4.10.1196.0). You can check whether Firefox has installed this version. "3-bar" menu button or Tools -> Add-ons -> Plugins You can toggle DRM off/on to see if that makes Firefox (re)load DRM components. *Options/Preferences -> General: Play DRM *https://support.mozilla.org/en-US/kb/enable-drm

提出問題者

Thanks cor-el, I managed to work out that toggling the DRM on/off thing would sort it out eventually. It was very late and I was tired so sorry for my snarky question :)

Thanks cor-el, I managed to work out that toggling the DRM on/off thing would sort it out eventually. It was very late and I was tired so sorry for my snarky question :)
wmplynig 0 個解決方法 5 個答案

For info.

I was getting this error as well. Turning DRM on/off did not correct the issue. It was preventing Netflix and Amazon Prime Video. Widevine plugin lists last update as 12th December ( 4.10.1196.0 )

I found a fix for it though. Due to some issues with a Firefox update at the beginning of the year, I had switched to the 32bit version of Firefox on my Windows 10.

Upgrading back to 64 bit Firefox appears to have fixed the issue, so this plugin crash may be linked to 32 bit version only.

For info. I was getting this error as well. Turning DRM on/off did not correct the issue. It was preventing Netflix and Amazon Prime Video. Widevine plugin lists last update as 12th December ( 4.10.1196.0 ) I found a fix for it though. Due to some issues with a Firefox update at the beginning of the year, I had switched to the 32bit version of Firefox on my Windows 10. Upgrading back to 64 bit Firefox appears to have fixed the issue, so this plugin crash may be linked to 32 bit version only.
pocat 0 個解決方法 1 個答案

Still does not work for 32 bit. Any hope of a fix?

Still does not work for 32 bit. Any hope of a fix?
FredMcD
  • Top 10 Contributor
4254 個解決方法 59584 個答案

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 65.0.1 February 12, 2019

Many problems were fixed.

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''65.0.1''' February 12, 2019 Many problems were fixed.