X
點擊此處開啟此網站的行動版。

技術支援討論區

I get a 404 error using Firefox "404 file or directory not found."

已張貼

This happens when I try to open Firefox to browse

This happens when I try to open Firefox to browse

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/17.17134

更多資訊

FredMcD
  • Top 10 Contributor
4245 個解決方法 59390 個答案

Sounds like a problem with your homepage. Are you calling Firefox using a shortcut or directly? What is your chosen homepage?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


If you still can't get The browser to open,

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Sounds like a problem with your homepage. Are you calling Firefox using a shortcut or directly? What is your chosen homepage? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ------------ If you still can't get The browser to open, Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}

提出問題者

I'm using a shortcut icon in the favorites bar at the bottom of my screen. Firefox is my default browser

I'm using a shortcut icon in the favorites bar at the bottom of my screen. Firefox is my default browser