X
點擊此處開啟此網站的行動版。

技術支援討論區

all the buttons on the top right corner of my screen dissappeared after the latest update

已張貼

i cant see the icons for closing the window, for minimizing the window or the button for resizing the window after the new update(which i got on 11 dec 2018)

i cant see the icons for closing the window, for minimizing the window or the button for resizing the window after the new update(which i got on 11 dec 2018)

被選擇的解決方法

Hello forrest037,

Could it be that you're using a customized Windows theme  ? If so, would you switch back to the default theme and see if that will bring the buttons back  ?

If that's not it, then let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any) could be causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

從原來的回覆中察看解決方案 1
McCoy
  • Top 10 Contributor
545 個解決方法 5143 個答案

選擇的解決方法

Hello forrest037,

Could it be that you're using a customized Windows theme  ? If so, would you switch back to the default theme and see if that will bring the buttons back  ?

If that's not it, then let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any) could be causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Hello forrest037, Could it be that you're using a customized Windows theme ? If so, would you switch back to the default theme and see if that will bring the buttons back ? If that's not it, then let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any) could be causing this : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
cor-el
  • Top 10 Contributor
  • Moderator
17539 個解決方法 158588 個答案

Make sure you run Firefox in desktop mode and not in tablet mode.

Make sure you run Firefox in desktop mode and not in tablet mode. *https://www.top-password.com/blog/windows-10-switch-between-tablet-mode-and-desktop-mode/

提出問題者

it came back when i used the restart with addons disabled option. but i couldnt identify which addon was causing it even though i tried disabling and restarting with each one individually. so i used the refresh firefox option. now it is ok

it came back when i used the restart with addons disabled option. but i couldnt identify which addon was causing it even though i tried disabling and restarting with each one individually. so i used the refresh firefox option. now it is ok