X
點擊此處開啟此網站的行動版。

技術支援討論區

remove a redirection when typing www. in the search bar

已張貼

When I write my website in the search bar : "www.performanceoutsidethebox.com". It goes directly to another url that is my Wordpress Admin. It happens only on Mozilla browser. I need to remove this direction that is not correct. I want to be and stay in my website when I type it in the search bar.

Thanks for your help, DelphineC

When I write my website in the search bar : "www.performanceoutsidethebox.com". It goes directly to another url that is my Wordpress Admin. It happens only on Mozilla browser. I need to remove this direction that is not correct. I want to be and stay in my website when I type it in the search bar. Thanks for your help, DelphineC

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 31.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

更多資訊

FredMcD
  • Top 10 Contributor
4260 個解決方法 59646 個答案

Using Firefox or Win IE, I end up here; https://performanceoutsidethebox.com/wp-admin/

Could be a website issue.

Using Firefox or Win IE, I end up here; https://performanceoutsidethebox.com/wp-admin/ Could be a website issue.

提出問題者

I did remove Firefox and reinstall it but still the same. Please help me to remove all links and redirections... so that I can keep Firefox. Meantime I use Chrome! Thanks for your help.

I did remove Firefox and reinstall it but still the same. Please help me to remove all links and redirections... so that I can keep Firefox. Meantime I use Chrome! Thanks for your help.
WestEnd 60 個解決方法 5387 個答案

Did you delete the mozilla folder as well before reinstalling?

Did you delete the mozilla folder as well before reinstalling?
cor-el
  • Top 10 Contributor
  • Moderator
17539 個解決方法 158588 個答案

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear ---- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox