X
點擊此處開啟此網站的行動版。

技術支援討論區

How do you fix the recaptcha when it doesn't show up, but also this problem might be making other sites inaccessible?

已張貼

I have recently experienced an inaccessibility to Netflix, like doesn't look like a normal Netflix, it looks like Netflix crashed while loading. I also have had a problem with Xtube in which certain fields have become non-clickable including but not limited to the sign in page. Then I noticed that the recaptcha to the site didn't appear at all. And, until recently this has only been affecting those sites, until a couple of weeks ago when Facebook started to look like Netflix, and recaptcha wasn't showing up on Xhamster, and Xvideos wouldn't process my account at sign up. And, then yesterday the recaptcha wasn't showing up on Pornhub.

Considering I'm trying to make a life for myself on these sites, and have been experiencing these problems for months, any and all help would be greatly appreciated.

I have recently experienced an inaccessibility to Netflix, like doesn't look like a normal Netflix, it looks like Netflix crashed while loading. I also have had a problem with Xtube in which certain fields have become non-clickable including but not limited to the sign in page. Then I noticed that the recaptcha to the site didn't appear at all. And, until recently this has only been affecting those sites, until a couple of weeks ago when Facebook started to look like Netflix, and recaptcha wasn't showing up on Xhamster, and Xvideos wouldn't process my account at sign up. And, then yesterday the recaptcha wasn't showing up on Pornhub. Considering I'm trying to make a life for myself on these sites, and have been experiencing these problems for months, any and all help would be greatly appreciated.

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

更多資訊

FredMcD
  • Top 10 Contributor
4396 個解決方法 61649 個答案

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

提出問題者

The problem still persists.

The problem still persists.

提出問題者

Just adding these photos, to see if it sheds any light on the problem

Just adding these photos, to see if it sheds any light on the problem
FredMcD
  • Top 10 Contributor
4396 個解決方法 61649 個答案

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
cor-el
  • Top 10 Contributor
  • Moderator
17860 個解決方法 161609 個答案

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Make sure you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure you allow pages to choose their own colors. *Options/Preferences -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above" Try "Never" if the default "Only with High Contrast themes" isn't working.