搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox is really slow on connecting to websites

  • 4 回覆
  • 2 有這個問題
  • 837 次檢視
  • 最近回覆由 td47

more options

on startup firefox works fine and fast, but once i type in a website it takes a long time to connect ! I tried safe mode and refreshing firefox didn't work out !

被選擇的解決方法

Hi SaraAdam please make sure that you have the latest firefox version

Type about:preferences <Enter> in the address bar. Under Performance. Look for and turn off Use Hardware Acceleration.

also maybe this article help you Firefox takes a long time to start up

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

hi, please try to go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser, as this can prevent 3rd party tools from hooking into firefox and causing lags.

you might also want to try updating to the latest version of firefox (that's 63.0.1 at the moment): Update Firefox to the latest release

more options

選擇的解決方法

Hi SaraAdam please make sure that you have the latest firefox version

Type about:preferences <Enter> in the address bar. Under Performance. Look for and turn off Use Hardware Acceleration.

also maybe this article help you Firefox takes a long time to start up

more options

philipp said

hi, please try to go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser, as this can prevent 3rd party tools from hooking into firefox and causing lags. you might also want to try updating to the latest version of firefox (that's 63.0.1 at the moment): Update Firefox to the latest release

Done that still the same problem :(

more options

SaraAdam said

Done that still the same problem :(

FYI: you might want to try disabling any add-ins that you have, in case one of those is affecting the FF browser active tab that you are waiting on. I found that a Tab Session Manager add-in was slowing mine down a lot. Disable all of them, then recheck. If it DOES go back to normal, then enable each in turn until the issue re-appears, if it does, you found your culprit. Otherwise, try starting the browser in safe-mode.