X
點擊此處開啟此網站的行動版。

技術支援討論區

Delayed page loads

已張貼

Firefox version 63.0.1 on Windows PC. This week, Firefox is slow to load all web pages. After pressing enter in the address bar or clicking a link, approximately 3-5 seconds will elapse before any page information is displayed. During this time, the bouncing ball is in motion where the favicon is usually displayed on the tab next to the page title. Then the page will visually load very quickly, while the bouncing ball continues for another 3-5 seconds before indicating the page load is complete.

This happens consistently on all webpages. The same behavior is observed in Firefox safe mode. Chrome loads pages without delay on this computer. This is a relatively new behavior which I've noticed within the past week. I'm on a 100Mb/s connection with very low latency and a fast DNS response (< 5 ms).

Firefox version 63.0.1 on Windows PC. This week, Firefox is slow to load all web pages. After pressing enter in the address bar or clicking a link, approximately 3-5 seconds will elapse before any page information is displayed. During this time, the bouncing ball is in motion where the favicon is usually displayed on the tab next to the page title. Then the page will visually load very quickly, while the bouncing ball continues for another 3-5 seconds before indicating the page load is complete. This happens consistently on all webpages. The same behavior is observed in Firefox safe mode. Chrome loads pages without delay on this computer. This is a relatively new behavior which I've noticed within the past week. I'm on a 100Mb/s connection with very low latency and a fast DNS response (< 5 ms).

被選擇的解決方法

cor-el, thank you for the thoughtful recommendations on this matter though they didn't directly fix the problem. I did take your idea that some file in my Firefox profile may be the culprit. So, I took out the small sledge hammer and did a Firefox refresh (big sledge would be a clean install). Unfortunately that meant spending a bit of time getting Firefox set back up the way I like it, but it has solved the problem and restored the usual fast response times to which I'm accustomed.

從原來的回覆中察看解決方案 0

額外的系統細節

應用程式

  • Firefox 63.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/63.0.1/WINNT/en-US/

擴充套件

  • Adblock Plus 3.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inactive)
  • MD5 Reborned Hasher 0.9.0.1-signed.1-signed (md5rehasher@phoneixs.es) (Inactive)
  • Troubleshooter 1.1a.1-signed.1-signed (troubleshooter@mozilla.org) (Inactive)
  • Web Developer 2.0.1 ({c45c406e-ab73-11d8-be73-000a95be3b12}) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 21fb17aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2.2 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 300
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17134.1
  • driverDate: 4-4-2016
  • driverDate2:
  • driverVersion: 10.18.10.4425
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Acceleration blocked by safe-mode', u'type': u'runtime'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'blocked', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Safe-mode is enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'blocked', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'OMTP blocked by safe-mode', u'type': u'runtime'}], u'name': u'OMTP'}]}
  • info: {u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: False
  • offMainThreadPaintWorkerCount: 0
  • usesTiling: False
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
FredMcD
  • Top 10 Contributor
4267 個解決方法 59840 個答案
[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

提出問題者

FredMcD said

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

I preemptively answered this.

None of the pages you referenced share the symptoms described above.

Please do not be so dismissive of the information in the original post.

''FredMcD [[#answer-1171701|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> I preemptively answered this. None of the pages you referenced share the symptoms described above. Please do not be so dismissive of the information in the original post.
WestEnd 60 個解決方法 5387 個答案

@Steve none is being dismissive there has to be diagnosis steps to figure where problems are starting from. If you really want help making disparaging remarks towards those helping won't get much help.

@Steve none is being dismissive there has to be diagnosis steps to figure where problems are starting from. If you really want help making disparaging remarks towards those helping won't get much help.
cor-el
  • Top 10 Contributor
  • Moderator
17569 個解決方法 158915 個答案

You can check for problems with the places.sqlite database (bookmarks and history) in the Firefox profile folder.

  • use "Verify Integrity" button on the "Help -> Troubleshooting Information" (about:support) page
    in case errors are reported close and restart Firefox and retry

See also:

You can check for problems with the sessionstore file(s) in the Firefox profile folder that stores session data.

  • delete sessionstore.jsonlz4 and sessionstore.js

You can also check for issues with the files in the sessionstore-backups folder.

When sessionstore.jsonlz4 is deleted you lose pinned tabs and open tabs and you will have to recreate them, so if necessary make a note or bookmark them.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

You can check for problems with the <b>places.sqlite</b> database (bookmarks and history) in the Firefox profile folder. *use "Verify Integrity" button on the "Help -> Troubleshooting Information" (about:support) page<br>in case errors are reported close and restart Firefox and retry See also: *http://kb.mozillazine.org/Locked_or_damaged_places.sqlite *https://support.mozilla.org/en-US/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file You can check for problems with the sessionstore file(s) in the Firefox profile folder that stores session data. *delete sessionstore.jsonlz4 and sessionstore.js You can also check for issues with the files in the sessionstore-backups folder. When sessionstore.jsonlz4 is deleted you lose pinned tabs and open tabs and you will have to recreate them, so if necessary make a note or bookmark them. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox

選擇的解決方法

cor-el, thank you for the thoughtful recommendations on this matter though they didn't directly fix the problem. I did take your idea that some file in my Firefox profile may be the culprit. So, I took out the small sledge hammer and did a Firefox refresh (big sledge would be a clean install). Unfortunately that meant spending a bit of time getting Firefox set back up the way I like it, but it has solved the problem and restored the usual fast response times to which I'm accustomed.

cor-el, thank you for the thoughtful recommendations on this matter though they didn't directly fix the problem. I did take your idea that some file in my Firefox profile may be the culprit. So, I took out the small sledge hammer and did a Firefox refresh (big sledge would be a clean install). Unfortunately that meant spending a bit of time getting Firefox set back up the way I like it, but it has solved the problem and restored the usual fast response times to which I'm accustomed.