搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I've lost the tabs usually located above the active window. Can you help?

  • 13 回覆
  • 1 有這個問題
  • 28 次檢視
  • 最近回覆由 McCoy

more options

The tabs that are usually located above the active window somehow disappeared. Now I cannot switch between web pages. Can you help to restore the missing tabs??

所有回覆 (13)

more options

Make sure you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode:

  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen Mode"

You can also try to open a new window in case there is a problem with the current window.

Try to rename/remove xulstore.json and if present delete localstore.rdf in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

Hi driftwood27855

By "tabs that are usually located above the active window ", do you mean the ">" and the "<" which moves tabs?

If yes and if you haven't already followed cor-el's advice then right clicking in the tab bar and then "Customize..." and then "Restore defaults" might also fix it

Cheers!

...Roland

more options

Hi, Roland, I got to the "customize" page but there was no "restore defaults" button there. I am using the latest iteration of Firefox for Windows PC's if that helps. I appreciate you helping to solve this problem.

more options

Roland, I followed the instructions given to me from cor-el. Problem was there was no "maximize" button located in the three-lined Firefox pull-down menu.

more options

The Restore Defaults button would appear at the bottom of the customize page.

The maximize button wouldn't appear in the "3-bar" Firefox menu button drop-down list, but would show at the right end of the Tab bar when you are in Full Screen mode. The right-click context menu of the Tab bar would also show "Exit Full Screen Mode", so if you do not see these entries then you are likely not in full screen mode.


Can you attach a screenshot?

more options

Dear Cor-el, I don't find Restore Defaults in the Customize... menu.

more options

Can you attach a screenshot that shows the customize page?

more options

When I open the "Customize" window I lose the ability to take a screenshot for you. Also,when I click on the "Three Line" icon, there is no "Exit Full Screen" button. Why is this so hard? Are we using different versions of Firefox?

more options

Please take a screenshot using the normal Windows methods described in the following document, you don't need to use Firefox's screenshot feature: https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem#w_create-a-screenshot-on-windows

Cheers!

...Roland

more options

Are you possibly talking about the Bookmarks Toolbar?

more options

No. I have my Bookmarks Toolbar on at all times. The Tabs Toolbar that I've lost displays all open windows and allows you to quickly switch between them.

more options

driftwood27855 said

When I click on the "Three Line" icon, there is no "Exit Full Screen" button.

You should be able to find it right under "Restore Previous Session", next to the plus sign (+) (looks like a bolded forward slash with arrows at both ends)

more options

driftwood27855 said

I don't find Restore Defaults in the Customize... menu.

At the bottom of the page, next to the blue "Done" button .....