X
點擊此處開啟此網站的行動版。

技術支援討論區

How can i run JRE in firefox 52.9.0 (32bit) ?

已張貼

Hi,

Right now I am running firefox ESR 52.9.0 (32-bit) in a windows VISTA Home Premium Service Pack 1.

I want to be able to run Java in it because i need it to install interactive brokers software.

I have already downloaded the latest java version from https://java.com/en/download/manual.jsp and got file jre-8u191-windows-i586 as the result of the download.

When i click on the downloaded file (jre-8u191-windows-i586) it does NOTHING.

Please help to solve this.

Thank you

Hi, Right now I am running firefox ESR 52.9.0 (32-bit) in a windows VISTA Home Premium Service Pack 1. I want to be able to run Java in it because i need it to install interactive brokers software. I have already downloaded the latest java version from https://java.com/en/download/manual.jsp and got file jre-8u191-windows-i586 as the result of the download. When i click on the downloaded file (jre-8u191-windows-i586) it does NOTHING. Please help to solve this. Thank you

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 30.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

應用程式

  • Firefox 52.9.0
  • 使用者代理:Mozilla/5.0 (Windows NT 6.0; rv:52.0) Gecko/20100101 Firefox/52.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/52.9.0/WINNT/en-US/

擴充套件

  • anonymoX 3.0 (client@anonymox.net)
  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • MergeDocsOnline 8.837.13.47146 (_ewMembers_@free.mergedocsonline.com)
  • Multi-process staged rollout 1.10 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Search Extension by Ask 50.100.12.64537 (_j5Members_@ext.ask.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • HP Smart Web Printing 4.60 (smartwebprinting@hp.com) (Inactive)
  • PC Sync 2 Synchronisation Extension 1.0.0.733 (bkmrksync@nokia.com) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: NVIDIA GeForce G 105M
  • adapterDescription2:
  • adapterDeviceID: 0x06ec
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 30f7103c
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'nVidia driver > 187.45']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 12-24-2008
  • driverDate2:
  • driverVersion: 7.15.11.7932
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_NV_VISTA_15', u'type': u'env'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_NV_VISTA_15', u'type': u'env'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'ApzWheelInput': 1, u'ApzTouchInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'nVidia driver > 187.45']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Failed to create H264 decoder
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webglRenderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 否
jscher2000
  • Top 10 Contributor
8839 個解決方法 72253 個答案

Did you download using Firefox? If so:

On the downloads list, click the icon on the right side which looks like a file folder to open the folder where you downloaded the Java installer. Firefox should open Windows Explorer to that folder and select (highlight) the file automatically. Press Enter or double-click the installer to run it.

Success?

Did you download using Firefox? If so: On the downloads list, click the icon on the right side which looks like a file folder to open the folder where you downloaded the Java installer. Firefox should open Windows Explorer to that folder and select (highlight) the file automatically. Press Enter or double-click the installer to run it. Success?
cor-el
  • Top 10 Contributor
  • Moderator
17698 個解決方法 160142 個答案

Note that the System Details list shows an older Java plugin (7u51), so maybe you can update Java from that old installation. Otherwise try to uninstall this old version.

  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
Note that the System Details list shows an older Java plugin (7u51), so maybe you can update Java from that old installation. Otherwise try to uninstall this old version. *Next Generation Java Plug-in 10.51.2 for Mozilla browsers