X
點擊此處開啟此網站的行動版。

技術支援討論區

Pictures not loading on the site "ads.google.com"

已張貼

I'm currently learning about SEO and one thing that I need to use is the google keyword planner.

The issue that I'm having is that the images on "ads.google.com" does not load using Firefox Quantum. I've tried different browsers and it loads perfectly.

I've attached a screenshot of the issue.

I'm currently learning about SEO and one thing that I need to use is the google keyword planner. The issue that I'm having is that the images on "ads.google.com" does not load using Firefox Quantum. I've tried different browsers and it loads perfectly. I've attached a screenshot of the issue.
附加的畫面擷圖

由 Qowin 於 修改

引用

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

更多資訊

WestEnd
  • Top 10 Contributor
57 個解決方法 3336 個答案

Show both for comparison?

Show both for comparison?
這篇文章有幫助嗎?
引用
jscher2000
  • Top 10 Contributor
7871 個解決方法 64206 個答案

有幫助的回覆

Hi Qowin, does your Firefox have any issues making secure connections?

It seems the style sheets were blocked from loading on that page. One possible reason is that the address of the page contains ads and if you use an ad blocker, either inside Firefox as an add-on, or outside Firefox through your security software, that might cause the issue.

Hi Qowin, does your Firefox have any issues making secure connections? It seems the style sheets were blocked from loading on that page. One possible reason is that the address of the page contains '''ads''' and if you use an ad blocker, either inside Firefox as an add-on, or outside Firefox through your security software, that might cause the issue.
這篇文章有幫助嗎? 1
引用
Pj
  • Top 25 Contributor
10 個解決方法 265 個答案

I get a similar look with 'No Page Style' view, though I have images showing up.


~Pj

I get a similar look with 'No Page Style' view, though I have images showing up. ~Pj
這篇文章有幫助嗎?
引用
cor-el
  • Top 10 Contributor
  • Moderator
16657 個解決方法 150560 個答案

Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for what content is blocked by Tracking Protection

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection. *click the shield icon for more detail and possibly disable the protection You can check the Web Console for what content is blocked by Tracking Protection *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection-firefox If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
這篇文章有幫助嗎?
引用

提出問題者

jscher2000 said

Hi Qowin, does your Firefox have any issues making secure connections? It seems the style sheets were blocked from loading on that page. One possible reason is that the address of the page contains ads and if you use an ad blocker, either inside Firefox as an add-on, or outside Firefox through your security software, that might cause the issue.

I do have uBlock origin installed on my browser, maybe that's whats causing the issue. When I get home I will disable it and see how it goes.

''jscher2000 [[#answer-1165005|said]]'' <blockquote> Hi Qowin, does your Firefox have any issues making secure connections? It seems the style sheets were blocked from loading on that page. One possible reason is that the address of the page contains '''ads''' and if you use an ad blocker, either inside Firefox as an add-on, or outside Firefox through your security software, that might cause the issue. </blockquote> I do have uBlock origin installed on my browser, maybe that's whats causing the issue. When I get home I will disable it and see how it goes.
這篇文章有幫助嗎?
引用

提出問題者

Pj said

I get a similar look with 'No Page Style' view, though I have images showing up. ~Pj

I'll give this a try. Thanks a bunch.

''Pj [[#answer-1165289|said]]'' <blockquote> I get a similar look with 'No Page Style' view, though I have images showing up. ~Pj </blockquote> I'll give this a try. Thanks a bunch.
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題