搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My Home Page opens with two tabs. The first always opens in Unicode (UTF-8). The second tab opens in Western encoding.

  • 3 回覆
  • 1 有這個問題
  • 9 次檢視
  • 最近回覆由 cor-el

more options

My Home Page opens with two tabs. The first always opens in Unicode (UTF-8). The second tab opens in Western encoding. I need the 2nd tab to also open in Unicode (UTF-8).

In the past I solved this issue with FireFox add-on "Charset Switcher" 38.0.20160811 by yuoo2k. Lately it no longer works for me. Is there another add-on available to do this?

Am using XP Pro with FireFox ESR 52.9.0 (32-bit).

My Home Page opens with two tabs. The first always opens in Unicode (UTF-8). The second tab opens in Western encoding. I need the 2nd tab to also open in Unicode (UTF-8). In the past I solved this issue with FireFox add-on "Charset Switcher" 38.0.20160811 by yuoo2k. Lately it no longer works for me. Is there another add-on available to do this? Am using XP Pro with FireFox ESR 52.9.0 (32-bit).

所有回覆 (3)

more options

Are you opening a local text file or are both internet links?

more options

Both are internet links. The first is Google and the second is webmail.juno.com. I have had this issue before and during recent months it was solved by the "Charset Switcher" add-on. Somehow that add-on no longer works.

more options

I noticed you had another thread about this subject.

  • /questions/1091735 My 1st tab opens in Unicode but the 2nd tab opens in Western - WHY? Need both in Unicode.

Maybe you should contact Juno and ask them to fix this nd make their server send the correct encoding via the HTTP response headers instead of using a meta tag if they still do it that way.