X
點擊此處開啟此網站的行動版。

技術支援討論區

Bookmark in the toolbar has gone missing

已張貼

After upgrading to v62.0, bookmark in the toolbar starts to refuse to appear while bookmarks toolbar is activated. Not sure what I can do to get it back where it used to be under the address bar. Thanks.

After upgrading to v62.0, bookmark in the toolbar starts to refuse to appear while bookmarks toolbar is activated. Not sure what I can do to get it back where it used to be under the address bar. Thanks.

被選擇的解決方法

Joefucious said

But now even it is activated, nothing is shown.

Hopefully the second part of my earlier reply is helpful for next steps.

從原來的回覆中察看解決方案 1

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

更多資訊

Shadow110 1072 個解決方法 14836 個答案

What is this ?

bookmark in the toolbar starts to refuse to appear

No idea what your talking about.

Do you you mean the Menu Bar ?

So know what Bookmark Toolbar is but you have lost me on the other.

Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

What is this ? <blockquote>bookmark in the toolbar starts to refuse to appear</blockquote> No idea what your talking about. Do you you mean the Menu Bar ? So know what Bookmark Toolbar is but you have lost me on the other. Please try : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Performance > Uncheck to view) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ?
jscher2000
  • Top 10 Contributor
8767 個解決方法 71704 個答案

The Bookmarks Toolbar is not displayed by default, so just in case that's the issue, you can use one of these methods to show the toolbar list and select the desired bars there:

  • right-click (on Mac Ctrl+click) a blank spot on the tab bar (or the "+" button)
  • (menu bar) View > Toolbars
    On Windows, tap the Alt key to activate the menu bar temporarily.
  • in Customize mode > Toolbars button (see: Customize Firefox controls, buttons and toolbars)

To turn on the Bookmarks Toolbar, Menu Bar, or other bars, click it on the list.

Assuming the bar is turned on:

  • Bookmarks Toolbar is there but it's blank
  • Bookmarks Toolbar is not visible at all below the address bar

For the first problem, the "Bookmarks Toolbar Items" control may have been removed from the bar (either moved to a different bar or not on any bar). You hopefully can fix that using the Customize feature. See: Customize Firefox controls, buttons and toolbars.

For the second problem, some users of Firefox 61 reported the bar would be present at Firefox startup, but then would disappear for the rest of their session. I don't recall any quick fix, but this thread has my suggested things to try as well as a link to a longer thread: https://support.mozilla.org/questions/1228692

The Bookmarks Toolbar is not displayed by default, so just in case that's the issue, you can use one of these methods to show the toolbar list and select the desired bars there: * right-click (on Mac Ctrl+click) a blank spot on the tab bar (or the "+" button) * (menu bar) View > Toolbars<br><em>On Windows, tap the Alt key to activate the menu bar temporarily.</em> * in Customize mode > Toolbars button (see: [[Customize Firefox controls, buttons and toolbars]]) To turn on the Bookmarks Toolbar, Menu Bar, or other bars, click it on the list. '''Assuming the bar is turned on:''' * Bookmarks Toolbar is there but it's blank * Bookmarks Toolbar is not visible at all below the address bar For the first problem, the "Bookmarks Toolbar Items" control may have been removed from the bar (either moved to a different bar or not on any bar). You hopefully can fix that using the Customize feature. See: [[Customize Firefox controls, buttons and toolbars]]. For the second problem, some users of Firefox 61 reported the bar would be present at Firefox startup, but then would disappear for the rest of their session. I don't recall any quick fix, but this thread has my suggested things to try as well as a link to a longer thread: https://support.mozilla.org/questions/1228692

提出問題者

Thanks for the response guys. Sorry if I didn't make my problem clear.

I've activated "View bookmarks toolbar". Before the update, if I do this, the folders where I put all my favourite sites will show in the toolbar under the address bar so I can quick access. But now even it is activated, nothing is shown.

Thanks for the response guys. Sorry if I didn't make my problem clear. I've activated "View bookmarks toolbar". Before the update, if I do this, the folders where I put all my favourite sites will show in the toolbar under the address bar so I can quick access. But now even it is activated, nothing is shown.
jscher2000
  • Top 10 Contributor
8767 個解決方法 71704 個答案

選擇的解決方法

Joefucious said

But now even it is activated, nothing is shown.

Hopefully the second part of my earlier reply is helpful for next steps.

''Joefucious [[#answer-1156399|said]]'' <blockquote> But now even it is activated, nothing is shown. </blockquote> Hopefully the second part of my earlier reply is helpful for next steps.

提出問題者

Problem is solved. Thanks a million.

Problem is solved. Thanks a million.