搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Can not open gmail with firefox

  • 5 回覆
  • 1 有這個問題
  • 418 次檢視
  • 最近回覆由 rickwilson01

more options

I was getting to my email 2 days ago now, I get an error message. I can use explorer and open gmail ok.. I get this message..


We've detected a problem with your cookie settings. Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings

If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

被選擇的解決方法

Hi Rick, does it make any difference if you try using Gmail in a private window? You can launch a new private window using the menu or by pressing Ctrl+Shift+p.

If that doesn't make any difference, if you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

Hi rickwilson01, yes, users have reported that one before over the years. What have you tried so far?

These are some common things to try when a site suddenly stops working normally:

Cache and Cookies

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "Clear Cookies and Site Data" button

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Cookie Settings

This article describes how to double-check that you aren't blocking cookies that some sites require: Websites say cookies are blocked - Unblock them.

Any improvement?

more options

I tried to find and adjust as written. No luck. with opening gmail. Note I have been using this all along.. I am on a window 10 laptop. Have been using firefox as a brouser. this happened once before can not remember how it was fixed. When I open explorer I can get on. on firefox I can use an email program that 's in windows to get to gmail but do not care for the format.

Rick Wilson

more options

選擇的解決方法

Hi Rick, does it make any difference if you try using Gmail in a private window? You can launch a new private window using the menu or by pressing Ctrl+Shift+p.

If that doesn't make any difference, if you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

If you currently use permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) then try regular mode, because in PB mode cookies and local storage in particular work differently.


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

more options

tried a private window. and gmail worked.

Thanks Rick