搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Coinhive script

  • 11 回覆
  • 1 有這個問題
  • 31 次檢視
  • 最近回覆由 McCoy

more options

Hi There, When first time i visit any website showing coinhive script, after 2-3 times reload then website show up. How can i remove this coinhive script from browser.

https://www.dropbox.com/s/qqge2nuq04a90ah/01.png?dl=0 https://www.dropbox.com/s/cctlrsvheabs59r/02.png?dl=0

Thanks, Ali

附加的畫面擷圖

所有回覆 (11)

more options

How is that related to FF itself?

more options

Would you please take a look at this article and follow the instructions :

https://malwaretips.com/blogs/remove-coinhive-miner-virus/

more options

McCoy said

Would you please take a look at this article and follow the instructions : https://malwaretips.com/blogs/remove-coinhive-miner-virus/

Not working, thanks for reply.

more options

Please use more than 1 scanner as each uses diff tech :

Save your Report and google each before deleting anything as do not want to delete something you need, If need help :

Uninstall any Bittorrent apps, uninstall cracked programs and delete cracks then Post in only 1 forum, then wait. Please let us know if this solved your issue or if need further assistance.

more options
more options

If everything else fails, maybe you'd like to try this add-on :

https://addons.mozilla.org/en-US/firefox/addon/coinhive-blocker/

Under "About this extension" the developer says :

" If you found a page, where is mining script still active, please contact me by contact form (http://mofo22.net/?page=kontakt) "

more options

You can check for recently installed suspicious or unknown extensions.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

See also:

more options

cor-el said

You can check for recently installed suspicious or unknown extensions. Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
See also:

In safe mode still showing coinhive script. I tried malwarebytes and malwarefox still not working. Do i have to install fresh Windows .

Thanks, Ali

由 alisiddique 於 修改

more options

HI, you can do as you wish, we do not recommend you do that if there are places you have yet to explore or avail your self of the free service. We also would not be recommending such extreme things as that is up to you to decide.

We have provided you with a lot of information but you have yet not decided to go to the Pros as was suggested many reply's ago by myself. Please do so.

Save your Report and google each before deleting anything as do not want to delete something you need, If need help :

Uninstall any Bittorrent apps, uninstall cracked programs and delete cracks then Post in only 1 forum, then wait.

more options

As Mozilla Firefox Support is for a Browser please take your questions to the appropriate virus/malware companies and support sites and forums.

These people specialize in malware while Firefox Support does a browser.

more options

McCoy said

If everything else fails, maybe you'd like to try this add-on :
https://addons.mozilla.org/en-US/firefox/addon/coinhive-blocker/
Under "About this extension" the developer says :
" If you found a page, where is mining script still active, please contact me by contact form (http://mofo22.net/?page=kontakt) "

There must have been a reason why the developer wrote this extension .....

由 McCoy 於 修改