X
點擊此處開啟此網站的行動版。

技術支援討論區

cant add bookmarks

已張貼

I downloaded firefox 49.0.2 due to some programs i have to run not working on the updated version. (changing laptops, i downloaded on another laptop 6-12 months ago without the issue) unable to add bookmarks, ran through all the troubleshooting ideas & none seemed to work. tried everything i could think of but nothing seems to work, uninstalling & reinstalling, restarting firefox, restarting comp, running in safe mode to rule out add ons etc

Does anyone have any suggestions as its rather annoying without bookmarks?

Thanks

I downloaded firefox 49.0.2 due to some programs i have to run not working on the updated version. (changing laptops, i downloaded on another laptop 6-12 months ago without the issue) unable to add bookmarks, ran through all the troubleshooting ideas & none seemed to work. tried everything i could think of but nothing seems to work, uninstalling & reinstalling, restarting firefox, restarting comp, running in safe mode to rule out add ons etc Does anyone have any suggestions as its rather annoying without bookmarks? Thanks

額外的系統細節

已安裝的外掛程式

  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • Google Update
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 30.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

更多資訊

Seburo
  • Top 10 Contributor
  • Moderator
747 個解決方法 5475 個答案

Hi

I recomend you use a more recent version of Firefox (like the most recent update, version 62). This is more likely to work with your Firefox Account and have many stability and security improvements over version 49.

Hi I recomend you use a more recent version of Firefox (like the most recent update, version 62). This is more likely to work with your Firefox Account and have many stability and security improvements over version 49.
cor-el
  • Top 10 Contributor
  • Moderator
17424 個解決方法 157436 個答案

Note that you can't downgrade a profile that is used by recent Firefox versions to an older Firefox 56- version because files have been upgraded to a newer format.

You can install a portable (ESR) Firefox version to access websites that do not work with the current Firefox release. The portable version comes with its own profile folder and doesn't interfere with currently installed Firefox versions.

Note that you can't downgrade a profile that is used by recent Firefox versions to an older Firefox 56- version because files have been upgraded to a newer format. You can install a portable (ESR) Firefox version to access websites that do not work with the current Firefox release. The portable version comes with its own profile folder and doesn't interfere with currently installed Firefox versions. *http://portableapps.com/apps/internet/firefox_portable *http://portableapps.com/apps/internet/firefox-portable-esr *http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./