X
點擊此處開啟此網站的行動版。

技術支援討論區

How do I block Incognito search?

已張貼

I do not have good results from incognito and would rather use google, but when I delete incognito it just comes back. How do I delete it permanently?

I do not have good results from incognito and would rather use google, but when I delete incognito it just comes back. How do I delete it permanently?

被選擇的解決方法

A likely culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything search-related, or suspicious, or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

從原來的回覆中察看解決方案 1

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 30.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

更多資訊

jscher2000
  • Top 10 Contributor
8632 個解決方法 70597 個答案

選擇的解決方法

A likely culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything search-related, or suspicious, or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

A likely culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything search-related, or suspicious, or that you just do not remember installing or why? If in doubt, disable (or remove). Any improvement?

提出問題者

It appears to have worked. Thanks. I'll let you know if it doesn't stay.

It appears to have worked. Thanks. I'll let you know if it doesn't stay.
Shadow110 1072 個解決方法 14836 個答案

Hi, if that gt in then need to check if something else got in please give self a scan : https://www.malwarebytes.com/ is Free 30day Real time scanner trial then use on demand after.

Hi, if that gt in then need to check if something else got in please give self a scan : https://www.malwarebytes.com/ is Free 30day Real time scanner trial then use on demand after.