搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox don't show wifi login page

  • 4 回覆
  • 1 有這個問題
  • 3703 次檢視
  • 最近回覆由 jscher2000

more options

When I'm in some public places (hotels, airports, coffee shops, etc) sometimes when I connect to the wifi Firefox doesn't show the login in page. So I've got full wifi signal but can't access the internet.

Note: At the same time the internet is fully working with that same wifi on my mobile phone.

Thank you...

被選擇的解決方法

Hi, please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

If still issues : please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

選擇的解決方法

Hi, please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

If still issues : please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

more options

Because most sites I use daily are now HTTPS, in order to get to the authentication page, I type abc.com in the address bar and press Enter. The non-secure HTTP address is successfully redirected by the hotspot and I can accept their terms. example.com should also work, or any site that doesn't redirect to HTTPS after you load it.

more options

jscher2000 said

Because most sites I use daily are now HTTPS, in order to get to the authentication page, I type abc.com in the address bar and press Enter. The non-secure HTTP address is successfully redirected by the hotspot and I can accept their terms. example.com should also work, or any site that doesn't redirect to HTTPS after you load it.

Thank you so much for your help, jscher2000.

Unfortunately this didn't work for me but starting Firefox in Safe Mode did.

Thank you once again...

more options

Oh, that's interesting. If Safe Mode worked normally, I wonder if one of your extensions was preventing a local connection?