搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Intermittent stuttering Audio in Firefox Quantum

  • 3 回覆
  • 1 有這個問題
  • 2434 次檢視
  • 最近回覆由 carlcaulkett

more options

Firefox Quantum 62.0 macOS 10.13.6 Focusrite Scarlett 2i2 Audio Interface

Hello, I've had the problem for the last month whereby audio when playing things like Youtube always give an small audio hiccup every few seconds. It's not major but it's enough to be annoying. The sound system itself is fine. I use Logic Pro X with no audio interference whatsoever. It's purely a Firefox problem.

Any ideas, anyone?

被選擇的解決方法

Pkshadow said

Please TEST in : SAFE MODE In Firefox Safe mode these changes are effective:
  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected
TEST''''is issue still there ?

Hi, thanks for the reply.

I restarted in Safe mode and the problem had vanished. I then restarted Firefox in normal mode and disabled Hardware Acceleration and that seemed to solve the problem.

To be honest I haven't noticed any decrease in the rendering of webpages so I guess I'll keep it switched off.

Are there any types of sites where I'm likely to notice the effects of switching off Hardware Acceleration?

I've tried running TV streaming on the BBC website and that seems to display perfectly.

Cheers, Carl

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

Hi, if have no reason to be on the beta release please move to the regular release channel.

There was a bug in ver 57 for this but fixed.

Please explore further your issue here : https://support.focusrite.com/hc/en-gb/articles/207546515-Optimising-your-Mac-for-Audio

Check here as other posts for your Focusrite Scarlett 2i2 : https://discussions.apple.com

VIDEO AUDIO

more options

Please TEST in : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

選擇的解決方法

Pkshadow said

Please TEST in : SAFE MODE In Firefox Safe mode these changes are effective:
  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected
TEST''''is issue still there ?

Hi, thanks for the reply.

I restarted in Safe mode and the problem had vanished. I then restarted Firefox in normal mode and disabled Hardware Acceleration and that seemed to solve the problem.

To be honest I haven't noticed any decrease in the rendering of webpages so I guess I'll keep it switched off.

Are there any types of sites where I'm likely to notice the effects of switching off Hardware Acceleration?

I've tried running TV streaming on the BBC website and that seems to display perfectly.

Cheers, Carl

由 carlcaulkett 於 修改