搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Websites

  • 6 回覆
  • 1 有這個問題
  • 139 次檢視
  • 最近回覆由 jscher2000

more options

When I go on Inbox, it wouldn't take me there and Goggle. It shows me that it is not secure. Please fix it because I'm not good at doing it. I even closed it and it's still doing it.

被選擇的解決方法

Hi Cooldude2, could you provide more details about the error page? Firefox has a couple different security error pages, and there are corresponding help articles for each one:

Hopefully one of those will get you either the solution, or enough background to give us more details on the problem. Thanks.

從原來的回覆中察看解決方案 👍 0

所有回覆 (6)

more options

選擇的解決方法

Hi Cooldude2, could you provide more details about the error page? Firefox has a couple different security error pages, and there are corresponding help articles for each one:

Hopefully one of those will get you either the solution, or enough background to give us more details on the problem. Thanks.

more options

When I go on youtube, I can't go on it. Also, when I go the fandom, it looks like it's not working. Please fix it for me because I have school.

more options

Cooldude2 said

When I go on youtube, I can't go on it. Also, when I go the fandom, it looks like it's not working. Please fix it for me because I have school.

Okay, I wouldn't want you to fall behind on your assignments because you can't go on youtube or fandom.

But could you look at the articles I mentioned and give more details on the error page? Otherwise, I'm just going to give you that same reply again.

more options

Well, when I look up something it just takes me to that image. Also, with Fandom, it looks like it's a mess. Not like it usually is. All but wiki does it.

more options

This is what it says when I go on it

The owner of www.google.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox may only connect to it securely. As a result, it is not possible to add an exception for this certificate.

more options

Hi Cooldude2, did you find an Advanced button on the error page? If you click that, Firefox should show a code such as

  • SEC_ERROR_UNKNOWN_ISSUER
  • MOZILLA_PKIX_ERROR_MITM_DETECTED

that is underlined like a link. When you click it, Firefox should display a coded version of the certificate that it considers bogus. You can copy/paste that coded certificate into a reply for analysis.

Also, see: How to troubleshoot security error codes on secure websites