搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

webgl error and loading issue

  • 5 回覆
  • 2 有這個問題
  • 2164 次檢視
  • 最近回覆由 jchris1_2000

more options

Unable to initialize WebGL. Your browser may not support it. http://lustcase.com/ gives the error message. I got the new 61.0.2 and latest nightly build and get that error or some games won't even load. https://www.nutaku.net/games/crush-crush/play/ will not display. I then did this.

   To enable WebGL, set webgl.force-enabled to true.
   To enable Layers Acceleration, set layers.acceleration.force-enabled to true
   To enable Direct2D in Windows Vista/7, set gfx.direct2d.force-enabled to true

被選擇的解決方法

I am using windows 7 not 10 and ran the CD that had the windows 7 installer Also I have the Intel Graphics and Media control panel.

Looks like It was a graphics issue that Intel was causing, the update utility was conflicting with the run time environment so thanks for having me check that as I have removed the program and got things working again.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

I can get crush-crush to display in Chrome

more options

https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 61.0.2 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

I was told to try that for 60.0.1 and no update for the Intel(R) G41 Express Chipset. Uninstall and Deleting with cleanup. Installed 61.0.2 and still has the problem.

由 jchris1_2000 於 修改

more options

Info if go to Windows 10 with that card : https://msfn.org/board/topic/174272-intel-g41etc-video-chipsets-no-opengl-support-fix/

So your running a XP driver ? Supports OpenGL 2.0

https://www.intel.com/content/www/us/en/support/articles/000005575/graphics-drivers.html

https://www.eightforums.com/threads/intel-g41-opengl-on-windows-8-1-x64.44607/

https://communities.intel.com/thread/47236

Various fixes, and non-authorized by intel as will not support OpenGL unless use other drivers not made for it as far as I can understand.

more options

選擇的解決方法

I am using windows 7 not 10 and ran the CD that had the windows 7 installer Also I have the Intel Graphics and Media control panel.

Looks like It was a graphics issue that Intel was causing, the update utility was conflicting with the run time environment so thanks for having me check that as I have removed the program and got things working again.

由 jchris1_2000 於 修改