搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Automatically went to another language and can't fix.

  • 9 回覆
  • 1 有這個問題
  • 25 次檢視
  • 最近回覆由 FredMcD

more options

You guys did a recent upgrade and now my browser is in a different language. I have tried to set it back to English US SEVERAL time and have also re-installed it SEVERAL times but can't get it back in English US. What's the scoop?

所有回覆 (9)

more options

Install the correct language from; Download Firefox For All languages And Systems {web link}

more options

This did not correct it. I still have Firefox in a different language and cannot get it back in English US

more options

Probably your using a Proxy or VPN that is a different language server so your update comes matching that Region. So unless you turn those Proxy or VPN off you will keep getting different language updates. And this becomes a user caused issue not a FF issue.

more options

Hi, please check the about:config setting for intl.locale.requested as shown in Use Firefox in another language

Restart Firefox afterwards.

more options

Checked that. Nope. All good. Crazy. Have dumped the program and reinstalled it several times and have checked the language settings each time. Have also made sure it’s set right in the settings. Still no good. Didn’t have the problem until they did the last update.

more options

Hi, reason is it is in the Profile.

Copy/Paste about:preferences Delete all languages you have installed :

uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 61.0.1 with a Full Version Installer

if still a issue : Profile : Make a new one and test ...:

If is your Profile :

Please let us know if this solved your issue or if need further assistance.

more options

Have done it SEVERAL times now......still no good. Still in another language.

more options

Understand, I can get my home page in English on all the other browsers (Chrome, Google, Edge) but when I pull it up on Firefox, which I usually use it is now in a different language. I have tried all of the above, uninstalled it many times and re-installed it with the correct language choice, made sure the right language choice was in the options but it still comes up in a foreign language on my Firefox. Crazy.

more options