X
點擊此處開啟此網站的行動版。

技術支援討論區

Just updated to 61.0.1 64bit. Now, the page title is posted in the upper most left corner of the browser. How to remove this ?

已張貼

Just updated to 61.0.1 64bit. Now, there is a banner in the upper left most corner of the browser that shows the name of the web page I am on, and changes each time I go to another page. This moves the browser down a bit and is very annoying. The banner is straight across from the _ and X in the right corner and is on top of the tabs.

How do I remove the banner ? 

I call it a banner but it is actually a highlighted area with text next to the orange ball (fire fox symbol) Before you force these changes on the users, maybe you should make them optional and let us decide.

Just updated to 61.0.1 64bit. Now, there is a banner in the upper left most corner of the browser that shows the name of the web page I am on, and changes each time I go to another page. This moves the browser down a bit and is very annoying. The banner is straight across from the _ and X in the right corner and is on top of the tabs. How do I remove the banner ? I call it a banner but it is actually a highlighted area with text next to the orange ball (fire fox symbol) Before you force these changes on the users, maybe you should make them optional and let us decide.

被選擇的解決方法

Oh, hey, that's called the Title bar. There's a checkbox to turn it on/off in the lower left corner of the Customize screen. Please check this article: Customize Firefox controls, buttons and toolbars.

從原來的回覆中察看解決方案 1
philipp
  • Top 25 Contributor
  • Moderator
5330 個解決方法 23532 個答案

hi, this does not sound like any change that firefox has recently made - can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon or one of your userchrome.css customizations is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hi, this does not sound like any change that firefox has recently made - can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon or one of your userchrome.css customizations is interfering here... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

提出問題者

I have 2 laptops, both are using firefox. The one laptop with this problem has been updated to the latest release, the other has not been updated and does not have this problem.

The line of text next to the orange ball changes to match whatever web page I am on.

I tried opening firefox in safe mode and nothing changed.

I have 2 laptops, both are using firefox. The one laptop with this problem has been updated to the latest release, the other has not been updated and does not have this problem. The line of text next to the orange ball changes to match whatever web page I am on. I tried opening firefox in safe mode and nothing changed.
jscher2000
  • Top 10 Contributor
8837 個解決方法 72222 個答案

選擇的解決方法

Oh, hey, that's called the Title bar. There's a checkbox to turn it on/off in the lower left corner of the Customize screen. Please check this article: Customize Firefox controls, buttons and toolbars.

Oh, hey, that's called the Title bar. There's a checkbox to turn it on/off in the lower left corner of the Customize screen. Please check this article: [[Customize Firefox controls, buttons and toolbars]].

提出問題者

Duh ! I must have looked at the customize page a dozen times and never noticed the title bar check box. I think I checked and unchecked just about everything else.

It worked. Thanks.

Duh ! I must have looked at the customize page a dozen times and never noticed the title bar check box. I think I checked and unchecked just about everything else. It worked. Thanks.