搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

SSL_ERROR_RX_RECORD_TOO_LONG when trying to watch anything from rapidvideo.com or openload how to fix?

  • 2 回覆
  • 4 有這個問題
  • 2376 次檢視
  • 最近回覆由 Ideos

more options

trying to watch a video and it comes up as this https://gyazo.com/1ef531e982a406d732b86835e3fec39d

被選擇的解決方法

Hi, if you are using Avast/AVG antivirus, try updating it. If that fails, turn off HTTPS Scanning - Secure connection failed and Firefox did not connect.

In Firefox you could instead type about:config into the address bar, press Enter, accept the warning, scroll down the alphabetical list to security.tls.version.max then right click > Modify, and change 4 to 3. You may need to restart Firefox to implement the change.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

Hi, if you are using Avast/AVG antivirus, try updating it. If that fails, turn off HTTPS Scanning - Secure connection failed and Firefox did not connect.

In Firefox you could instead type about:config into the address bar, press Enter, accept the warning, scroll down the alphabetical list to security.tls.version.max then right click > Modify, and change 4 to 3. You may need to restart Firefox to implement the change.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

thanks i think that helped :) (dont use any of those antivirus btw)