搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

HTML5 volume lowers when pausing/unpausing, opening in a new tab, or refreshing

  • 15 回覆
  • 1 有這個問題
  • 58 次檢視
  • 最近回覆由 viles

more options

Every time I try to watch an HTML5 video, the volume decreases about 70% of what it should be. This happens when opening a video in a new tab, refreshing the page, or pausing and unpausing the video. I've already tried this in safe mode and with no addons installed. I've even tried a clean install. This only happens on Firefox Quantum. I don't have this issue on Chrome.

被選擇的解決方法

My question had nothing to do with Java? I found the reason this happens with the audio. It's an issue between Mozilla and Nahimic that 's apparently been around since Firefox 56.

從原來的回覆中察看解決方案 👍 0

所有回覆 (15)

more options
more options

That didn't help. It's not a Windows problem as this only happens with Firefox

more options

Since did not try you would not know. It also has a Firefox volume control so it does hookup. Also since Firefox does not have it's own Volume Control can you say with certain that this is not a Win 10 issue. Have you run the Win10 Trouble Shooter ?

more options
more options

My saying it didn't help means I tried it, and it did not fix the issue. I don't know where you got that I didn't try it from. I tried the program and it failed to fix the issue. I can say for certain that it's not Windows 10, as I've played the same type of video on Edge and Google Chrome, and this problem does not happen with either browser. This is a problem unique to Firefox Quantum

more options

Did not help does not mean you tried it. I tried it and it did not help would be the proper descriptive.

Please : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 61.0.0 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

As stated in my original post, I've already tried a clean install. It did not fix the issue. System details were also included in the question details, and shows that I'm already on the latest version. Is there anyone else that has a better idea as to why only this browser has this issue with HTML5 videos?

more options

You, know you should be on this end.

Did you uninstall as was pointed out by deleting those folders ? Did you reinstall using the full version installer rather than the Stun Installer ?

Profile : Make a new one and test ...:

If is your Profile :

more options

You do know what "Clean install" means right? Uninstalled program, completely removed leftover files and registry entries, and did a full reinstall with a bare bones profile with no addons installed. Are you a real person trying to help or just a bot? Is there anyone else that can actually be of help?

more options

HI, bots appreciate rudeness, Firefox Volunteer Support does not.

G'luck.

more options

It's also rude to assume someone ignored a suggestion because you didn't like the phrasing used in the reply.

more options

Hello,

To protect against potential Java vulnerabilities, Firefox asks you to activate Java for each website you visit that uses Java. If you trust the website, you can allow Java to run by clicking on the "Activate Java" message. If there is no visible area to activate Java content in the page, look for the plugin icon in the address bar, then click it and, in the message panel that opens, choose "Allow Now". For more information, see the How to allow Java on trusted sites article.

Does this solve your problem? Let us know.

more options

選擇的解決方法

My question had nothing to do with Java? I found the reason this happens with the audio. It's an issue between Mozilla and Nahimic that 's apparently been around since Firefox 56.

more options

Hi Viles, Sorry about your bad experience here, and I appreciate you getting back to us about the solution. If someone else has this problem, could you give more detail about what actions you took to fix it?

more options

Unfortunately unless you're able to use a different audio driver instead of Nahimic, there isn't a real solution until both Mozilla and Nahmic can provide a fix to the audio issue for the drivers.