搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox loses characters while typing

  • 2 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 amoll

more options

Firefox drop typed characters on a web page. Same thing happens to mouse clicks. For e.g. If a word “ABCDEF” is typed then it appears as “ACDEF” where B is dropped. Same thing web page works fine with Chrome or IE. This Web page pings server after every 1 second. Based on response it displays an alert on the screen. I tried Firefox performance settings however it does not help. I am not sure what causes this types character loss.

所有回覆 (2)

more options

Hi, could you please expand on below, include address. Not sure if you mean here or not. As well what is the message ?

This Web page pings server after every 1 second. Based on response it displays an alert on the screen.

Note : reluctant to go too far to the extreme as version 61 will be released tomorrow so please update as it may fix the issue. If not alerted then go to Help --> About.

As no information came regarding your Extensions please : Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Thanks for reply. I tried Firefox in Safe mode however it does not resolve issue. Firefox issue happens only on a specific web page which is internal to our company. Below text mentions what web page does in back-end.

"This Web page pings server after every 1 second. Based on response it displays an alert on the screen."

I will wait for Firefox 61 release and check if it resolves the issue. I even downgraded my Firefox version to see if issue gets resolved. However issue remains as it is in lower Firefox versions.