X
點擊此處開啟此網站的行動版。

技術支援討論區

Icons are not displaying properly

已張貼

Please see attached image. I have latest FF installed on iMac. I had ublock origin, flashblocker, adblock plus, WEBRTC disabled plugins installed. I assumed it was one of those so I disabled ALL plugins, and icons still don't display. Any ideas?

Please see attached image. I have latest FF installed on iMac. I had ublock origin, flashblocker, adblock plus, WEBRTC disabled plugins installed. I assumed it was one of those so I disabled ALL plugins, and icons still don't display. Any ideas?

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 29.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:60.0) Gecko/20100101 Firefox/60.0

更多資訊

提出問題者

Here is a screenshot

Here is a screenshot
FredMcD
  • Top 10 Contributor
4269 個解決方法 59858 個答案

Is this a web page? A Firefox page? What should it be showing?

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

Is this a web page? A Firefox page? What should it be showing? Please provide public link(s) (no password) that we can check out. '''No Personal Information Please ! '''

提出問題者

Sorry, I am in Wordpress admin for a website I am building. These are icons for social profiles like twitter, facebook etc, they shold be the normal icons but not displaying. Strangely I tried in Safari AND CHrome and both are failing to show in those as well.

Sorry, I am in Wordpress admin for a website I am building. These are icons for social profiles like twitter, facebook etc, they shold be the normal icons but not displaying. Strangely I tried in Safari AND CHrome and both are failing to show in those as well.
FredMcD
  • Top 10 Contributor
4269 個解決方法 59858 個答案

Then this may be an issue with the web page. I called for more help.

FredMcD said

Please provide public link(s) (no password) that we can
check out. No Personal Information Please !
Then this may be an issue with the web page. I called for more help. ''FredMcD [[#answer-1124569|said]]'' <blockquote> Please provide public link(s) (no password) that we can<br> check out. '''No Personal Information Please ! ''' </blockquote>
cor-el
  • Top 10 Contributor
  • Moderator
17574 個解決方法 158975 個答案

I see little boxes with the hex code (range F000) in the screenshot. This range is usually used for downloaded fonts. You see these boxes when you either block downloaded fonts or website fonts or otherwise do not have a font that covers this Unicode range.


Special icons are usually supplied by a special icon font that is downloaded from the server (@font-face) You may see little boxes with the hex code of the character if you do not have a font installed that covers this Unicode range.

You can check gfx.downloadable_fonts.enabled on the about:config page and make sure it is set to true (if necessary double-click the line to toggle its value to true).

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

I see little boxes with the hex code (range F000) in the screenshot. This range is usually used for downloaded fonts. You see these boxes when you either block downloaded fonts or website fonts or otherwise do not have a font that covers this Unicode range. ----- Special icons are usually supplied by a special icon font that is downloaded from the server (@font-face) You may see little boxes with the hex code of the character if you do not have a font installed that covers this Unicode range. You can check <b>gfx.downloadable_fonts.enabled</b> on the <b>about:config</b> page and make sure it is set to true (if necessary double-click the line to toggle its value to true). You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config

提出問題者

Thanks. I checked that rule in Config and it's set to true.

" Please provide public link(s) (no password) that we can check out. No Personal Information Please ! " - not sure what this means. I dont have links to where I am, i am inside a protected admin area of a website, Wordpress admin

Thanks. I checked that rule in Config and it's set to true. " Please provide public link(s) (no password) that we can check out. No Personal Information Please ! " - not sure what this means. I dont have links to where I am, i am inside a protected admin area of a website, Wordpress admin
cor-el
  • Top 10 Contributor
  • Moderator
17574 個解決方法 158975 個答案

You can check the Web Console for detail whether content is blocked or fails to load, possibly because of security issues.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

You can check the Web Console for detail whether content is blocked or fails to load, possibly because of security issues. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en/Tools/Web_Console You can check the Network Monitor to see if content is blocked or otherwise fails to load. *https://developer.mozilla.org/en/Tools/Network_Monitor If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.