搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

SSL_ERROR_PROTOCOL_VERSION_ALERT Firefox 60.0.2

more options

I am guessing that Firefox recently ran an update because a website that I access regularly without difficulty (https://fortnine.ca/) I can no longer access and get the"Secure Connection Failed SSL_ERROR_PROTOCOL_VERSION_ALERT" error page. This just started recently (well, in the last week because I have not gone to that page in just over a week). I have seen this before and usually WORK AROUND it by copying the link and opening in Chrome. I do not want to do that, I want Firefox to open it. Yes, I do run Adblock Plus and NoScript, but I have NEVER had this error with those running before. Tried to upload a screenshot but that didn't work either. I have been using Firefox since version 1.0 and really don't want to be forced to switch to Chrome because of "feature creep".

被選擇的解決方法

For me, that link immediately redirects to https://fortnine.ca/en/

Does that page work for you or does it give the same error?

If that also has a problem, could you check to make sure these settings were not changed:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste TLS.VER and pause while the list is filtered

(3) If any of these preferences is bolded and "modified" or "user set", right-click > Reset to restore the default value, and then test again:

  • security.tls.version.fallback-limit
  • security.tls.version.max
  • security.tls.version.min
從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

選擇的解決方法

For me, that link immediately redirects to https://fortnine.ca/en/

Does that page work for you or does it give the same error?

If that also has a problem, could you check to make sure these settings were not changed:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste TLS.VER and pause while the list is filtered

(3) If any of these preferences is bolded and "modified" or "user set", right-click > Reset to restore the default value, and then test again:

  • security.tls.version.fallback-limit
  • security.tls.version.max
  • security.tls.version.min
more options

Hi, I would say it is your Avast Online Security getting in the way. Run a update and if that does not work I suggest you go to their forum for a Work around.

There is security software like Avast/AVG, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate.

Please let us know if this solved your issue or if need further assistance.

more options

Thanks guys, The site did automatically redirect to the https://fortnine.ca/en/ but then still came up with the error. I did find that "security.tls.version.max" had been changed (probably by me at a previous time) to 1 from the default 4, but the site was accessible without problem until quite recently. Not sure about the Avast. It has never cause a problem before that I could find.

Thanks Again Reg