搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox nightly goes windowed after updating

more options

Everytime Firefox Nightly updates, it opens maximised and then minimises itself to the taskbar. When I reopen it, it is windowed. Is there anything I can do to stop this from happening?

所有回覆 (3)

more options

hi, perhaps it's helping when you reset all customizations done to the interface to their default: go to the firefox menu ≡ > help ? > troubleshooting information, click on profile folder/show folder and close all firefox windows afterwards. a windows explorer window should open up - in there delete the file named xulstore.json - it will be regenerated again the next time you launch the browser.

more options

From http://forums.mozillazine.org/viewtopic.php?f=23&t=3040316&p=14801336&hilit=windowed#p14801336

Bug#1460639 [Firefox:General]-Mozilla Firefox Nightly 62.0a1 (2018-05-10) always starts in windowed/non-maximized mode [Win][]

more options

Why are you even using Nightly, if not to help with the development process and reporting Bugs such as that?

Hint - follow the Builds threads over at mozillaZine and contribute to the discussions over there. http://forums.mozillazine.org/viewforum.php?f=23 New thread every day.