X
點擊此處開啟此網站的行動版。

技術支援討論區

All my adverts are not in English

已張貼

I am a new auer and find that all my adverts are not in English . How can I chang this

I am a new auer and find that all my adverts are not in English . How can I chang this

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:60.0) Gecko/20100101 Firefox/60.0

更多資訊

jscher2000
  • Top 10 Contributor
8583 個解決方法 70212 個答案

Hi Grew, do you mean advertisements on websites you're visiting?

Firefox will usually indicate a preferred language to websites based on which "locale" you installed (like U.S. English, German, Chinese). But you also can check and modify what Firefox sends to see whether that helps.

You can check that here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

Scroll down to the "Language and Appearance" section. Under Language, click the "Choose" button. Here you can confirm that Firefox is sending English or U.S. English or whatever you like as your preferred language.

If sites are not following this preference, they may be using location information to customize the language. This could occur if you are connecting through a service provider in a different country. Do you use a private VPN, a peer-to-peer network (e.g., Hola), an onion routing service (e.g., Tor), or a proxy server? Any of those might change what sites perceive as your location by changing the IP address on your request.

Hi Grew, do you mean advertisements on websites you're visiting? Firefox will usually indicate a preferred language to websites based on which "locale" you installed (like U.S. English, German, Chinese). But you also can check and modify what Firefox sends to see whether that helps. You can check that here: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it Scroll down to the "Language and Appearance" section. Under Language, click the "Choose" button. Here you can confirm that Firefox is sending English or U.S. English or whatever you like as your preferred language. If sites are not following this preference, they may be using location information to customize the language. This could occur if you are connecting through a service provider in a different country. Do you use a private VPN, a peer-to-peer network (e.g., Hola), an onion routing service (e.g., Tor), or a proxy server? Any of those might change what sites perceive as your location by changing the IP address on your request.
FredMcD
  • Top 10 Contributor
4194 個解決方法 58544 個答案

jscher2000 said

If sites are not following this preference, they may be using location information to customize the language

What do these websites say about your location?

http://whatismyipaddress.com/ Under the map, look for Location Not Accurate?

http://browserleaks.com/geo

https://whatismyipaddress.com/geolocation

https://html5demos.com/geo/

''jscher2000 [[#answer-1118095|said]]'' <blockquote> If sites are not following this preference, they may be using location information to customize the language </blockquote> What do these websites say about your location? http://whatismyipaddress.com/ Under the map, look for '''Location Not Accurate?''' http://browserleaks.com/geo https://whatismyipaddress.com/geolocation https://html5demos.com/geo/