搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Can't click on window buttons or close the window or dialog boxes

  • 3 回覆
  • 1 有這個問題
  • 6 次檢視
  • 最近回覆由 mooseman22

more options

For the past while, I am unable to click on the minimize, expand or X window buttons. I also can't interact with some dialog boxes on web pages and add-ons. I have tried running FF in safe mode and refreshing the install. Only way I can close the window is at the task bar, either by hitting the X there or clicking on it to bring window focus back but as soon as I click on anything in the browser window, I can't click the buttons again. Hovering over the buttons doesn't highlight them.

Running Win7 and ver. 60.0.1

For example, when I go to Help>About Firefox, I can't close the box unless I minimize and restore the window from the task bar.

所有回覆 (3)

more options

Hello,

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

more options

Does it has effect if you toggle this pref on the about:config page?

  • browser.tabs.drawInTitlebar

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Hi, thanks for the suggestions but neither of these helped my issue. Both times I restarted FF.