X
點擊此處開啟此網站的行動版。

技術支援討論區

White banner where snippet should be can't be removed

已張貼

I am running Firefox Quantum 61.0b8 (64-bit) on Windows 10.

My issue: I originally had snippets on the bottom of tabs. Sometimes, I ignored them. Sometimes, I selected the "x" to remove them. Now, I have a white banner covering the bottom of web pages.

Additional details: 1. If I right-click the banner area, I get a MS Windows dialogue box (display settings, etc.), even though it appears to be inside a Firefox window. 2. When I close Firefox, the banner disappears. 3. I cannot access the bottom of websites I frequent in full-screen because stationery links are now hidden under the banner. 4. Scrolling does not help, unless I resize the window. When the window is less than full-screen, the banner goes away.

What may have happened: I noticed the issue shortly after I missed clicking on the "x" on a message. Bad aim. I then tried selecting the "x" again, and it wouldn't close. I know. Makes no sense to me either. But, it is the only somewhat related moment I can remember before this happened.

This is what I've done so far (not in any particular order): 1. I unchecked, checked, then unchecked the "snippets" box on the Options home tab. 2. I closed Firefox and re-opened it in safe mode twice. 3. I refreshed Firefox once. 4. I re-booted my laptop.

Any recommendation is appreciated. Screen shot attached.

I am running Firefox Quantum 61.0b8 (64-bit) on Windows 10. My issue: I originally had snippets on the bottom of tabs. Sometimes, I ignored them. Sometimes, I selected the "x" to remove them. Now, I have a white banner covering the bottom of web pages. Additional details: 1. If I right-click the banner area, I get a MS Windows dialogue box (display settings, etc.), even though it appears to be inside a Firefox window. 2. When I close Firefox, the banner disappears. 3. I cannot access the bottom of websites I frequent in full-screen because stationery links are now hidden under the banner. 4. Scrolling does not help, unless I resize the window. When the window is less than full-screen, the banner goes away. What may have happened: I noticed the issue shortly after I missed clicking on the "x" on a message. Bad aim. I then tried selecting the "x" again, and it wouldn't close. I know. Makes no sense to me either. But, it is the only somewhat related moment I can remember before this happened. This is what I've done so far (not in any particular order): 1. I unchecked, checked, then unchecked the "snippets" box on the Options home tab. 2. I closed Firefox and re-opened it in safe mode twice. 3. I refreshed Firefox once. 4. I re-booted my laptop. Any recommendation is appreciated. Screen shot attached.

被選擇的解決方法

Thank you for your quick response.

I shut down after posting (it was 3am here). Maybe I should have waited until morning to submit my inquiry. When I turned on my machine today, all was well. The issue extended over a number of days. So, I didn't expect a different outcome.

For future reference: 1. It's possible I re-booted before the refresh. I don't remember. That may have made the difference. 2. Sorry the screenshot was confusing. I should have used a better example. I saved the first screen with a contrasting background (not white). Attached is the same web page this morning, so you can see the difference. 3. Regarding the Firefox profile. I did not create a new profile. No need. I did create a csv of all my exisiting folders/files in my local profile. Adding them to this response does not format in an elegant way. However, if you would like that information, I am happy to provide it.

Thank you for your help. I am sorry I took up your time. Hopefully, someone else will see this inquiry, and it will help them.

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 29.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

更多資訊

提出問題者

Oh! Apparently, the image didn't upload. Here it is.

Oh! Apparently, the image didn't upload. Here it is.
Shadow110 1072 個解決方法 14836 個答案

Hi, I have no idea what you did and what you describe was fixed by a Refresh before, also this year. I would think it is saved in your Profile if refresh did nothing.

Profile : Make a new one and test ...:

If is your Profile :

What's what in the Profile :

  • bookmarks and history: places.sqlite
  • bookmark backups: compressed .jsonlz4 JSON backups in the bookmarkbackups folder
  • cookies.sqlite for the Cookies
  • formhistory.sqlite for saved autocomplete Form Data
  • logins.json (passwords) and key4.db (58+) or key3.db (57 and older) (decryption key) for Passwords saved in the Password Manager
  • if you only have key3.db then make sure to remove an existing key4.db
  • cert9.db (58+) or cert8.db (57 and older) for (intermediate) certificates stored in the Certificate Manager
  • if you only have cert8.db then make sure to remove an existing cert9.db
  • persdict.dat for words you added to the spelling checker dictionary
  • permissions.sqlite for Permissions and possibly content-prefs.sqlite for other website specific data (Site Preferences)
  • sessionstore.jsonlz4 for open tabs and pinned tabs (see also the sessionstore-backups folder)

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Hi, I have no idea what you did and what you describe was fixed by a Refresh before, also this year. I would think it is saved in your Profile if refresh did nothing. Profile : Make a new one and test ...: *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles If is your Profile : *https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox What's what in the Profile : *bookmarks and history: places.sqlite *bookmark backups: compressed .jsonlz4 JSON backups in the bookmarkbackups folder *cookies.sqlite for the Cookies *formhistory.sqlite for saved autocomplete Form Data *logins.json (passwords) and key4.db (58+) or key3.db (57 and older) (decryption key) for Passwords saved in the Password Manager *if you only have key3.db then make sure to remove an existing key4.db *cert9.db (58+) or cert8.db (57 and older) for (intermediate) certificates stored in the Certificate Manager *if you only have cert8.db then make sure to remove an existing cert9.db *persdict.dat for words you added to the spelling checker dictionary *permissions.sqlite for Permissions and possibly content-prefs.sqlite for other website specific data (Site Preferences) *sessionstore.jsonlz4 for open tabs and pinned tabs (see also the sessionstore-backups folder) You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.
Shadow110 1072 個解決方法 14836 個答案

BDB18 said

Oh! Apparently, the image didn't upload. Here it is.

Sorry, no idea what am suppose to see in that as it all looks fine unless it is missing the bottom of the page the footer.

''BDB18 [[#answer-1115775|said]]'' <blockquote> Oh! Apparently, the image didn't upload. Here it is. </blockquote> Sorry, no idea what am suppose to see in that as it all looks fine unless it is missing the bottom of the page the footer.

選擇的解決方法

Thank you for your quick response.

I shut down after posting (it was 3am here). Maybe I should have waited until morning to submit my inquiry. When I turned on my machine today, all was well. The issue extended over a number of days. So, I didn't expect a different outcome.

For future reference: 1. It's possible I re-booted before the refresh. I don't remember. That may have made the difference. 2. Sorry the screenshot was confusing. I should have used a better example. I saved the first screen with a contrasting background (not white). Attached is the same web page this morning, so you can see the difference. 3. Regarding the Firefox profile. I did not create a new profile. No need. I did create a csv of all my exisiting folders/files in my local profile. Adding them to this response does not format in an elegant way. However, if you would like that information, I am happy to provide it.

Thank you for your help. I am sorry I took up your time. Hopefully, someone else will see this inquiry, and it will help them.

Thank you for your quick response. I shut down after posting (it was 3am here). Maybe I should have waited until morning to submit my inquiry. When I turned on my machine today, all was well. The issue extended over a number of days. So, I didn't expect a different outcome. For future reference: 1. It's possible I re-booted before the refresh. I don't remember. That may have made the difference. 2. Sorry the screenshot was confusing. I should have used a better example. I saved the first screen with a contrasting background (not white). Attached is the same web page this morning, so you can see the difference. 3. Regarding the Firefox profile. I did not create a new profile. No need. I did create a csv of all my exisiting folders/files in my local profile. Adding them to this response does not format in an elegant way. However, if you would like that information, I am happy to provide it. Thank you for your help. I am sorry I took up your time. Hopefully, someone else will see this inquiry, and it will help them.