搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I cant stop FF opening at startup of my macbook os sierra

  • 3 回覆
  • 1 有這個問題
  • 38 次檢視
  • 最近回覆由 FredMcD

more options

I've tried system preferences and ctrl click on the FF icon and check/uncheck Open at log-in but FF keeps opening at startup. If I cant fix it I'll have to take it off my laptop so I'd appreciate any help.

所有回覆 (3)

more options

Is that a Firefox option, or a Mac option?

If Mac, you should also ask in a Mac support forum.

more options

Thanks for your reply. FF forums say to check/uncheck the Open at log-in option on the FF icon and Mac forums say to go to system preferences/ Users and groups and to uncheck FF off the Login items list. It isn't on the Login items list and checking/unchecking the Open at log-in option on the FF logo has no effect.

more options

Is Firefox opening to the home page, or something else? If something else, then something is calling for that webpage.