搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Problem with style

  • 9 回覆
  • 1 有這個問題
  • 40 次檢視
  • 最近回覆由 FredMcD

more options

When I go to https://wazeopedia.waze.com/wiki/Benelux/Abbreviations I get a page without style In Firefox in the settings the style is on basic. Please see the difference in the jpeg Thanks for looking to my problem

附加的畫面擷圖

被選擇的解決方法

Hi Fred Afther disable hardware and looking to the add-ons I saw I had 4 old add-ons. Ihave removed them Afther that I disabled the first 3 add-ons It works. Afther that I enabled them one by one and still working Afther that also enabled the hardware and the site was still working. So I hope it stais ok now and otherwise I try it again. Thank you very much for your help

從原來的回覆中察看解決方案 👍 0

所有回覆 (9)

more options

Load the web page. Then, to reload the page bypassing the cache and force a fresh retrieval; Ctrl+Shift+R (Mac=Command+Shift+R)

more options

Thanks for your reaction, but it is not working

more options

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

Thanks again but also not working.

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

In safe I do not have problems. I get a correct site. There is no padlock icon I tried after the safe modus the normal modus and again problems.

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

選擇的解決方法

Hi Fred Afther disable hardware and looking to the add-ons I saw I had 4 old add-ons. Ihave removed them Afther that I disabled the first 3 add-ons It works. Afther that I enabled them one by one and still working Afther that also enabled the hardware and the site was still working. So I hope it stais ok now and otherwise I try it again. Thank you very much for your help

more options

Keeping fingers crossed.


I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.