搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Video issue on twitch/youtube

  • 5 回覆
  • 2 有這個問題
  • 145 次檢視
  • 最近回覆由 FredMcD

more options

Hello, i have a problem with Firefox, i watch many stream / video while gaming, the video start shaking back and isn't smooth at all . It usually start happen when i launch a game and the cpu have a big load. I haven't this issue with chrome or edge. It happen on twitch and YouTube. I love Firefox but i can't use it for that issue, very frustrating for me.

I recorded the issue: https://vimeo.com/268910891

所有回覆 (5)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

i have the issue with a fresh install too, maybe it's an hardware accelleration issue, but my cpu hit hard without hw acccelaration, video + gaming. isn't a solution but a workaround. i prefer stay with another browser instead disable hw acceleration. Thank you for answering anyway.

My rig: i5 4670 1060 6gb 16gb ram

more options

Did you change your hardware acceleration settings in FF to see what happens.

more options

I have the exact same issue as in the video, and for some reason it only started popping up recently, on my old rig as well as my new one.

My new rig is a i5 8600K, 16Gb DDR4 and a 1060 6Gb, so it should definitely be able to handle whatever Firefox can throw at it, yet I've read about fairly many people having this exact same issue, and nothing has been done to try and find the bug. Because it is a bug.

Disabling hardware acceleration causes videos to lose quality. Dark scenes become stripey, and that's not something you should just 'accept'.

Mozilla, please fix. I hate Chrome slightly more than Firefox with this bug.

more options

I called for more help.