搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Support article list, next page loads at bottom instead of top

  • 7 回覆
  • 1 有這個問題
  • 最近回覆由 TimEarl

more options

In a list of support articles, when I have scrolled to the bottom of the first page and hit NEXT, the next page loads in the same position, i.e. at the bottom of that page, as if I've already scrolled down. I have to scroll up to review all the articles, then down again to see the nav buttons. This happened on previous versions, not just 60.0.

所有回覆 (7)

more options

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

more options
more options

I meant to the website giving you the problem.

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

FredMcD said

I meant to the website giving you the problem.

Yes, that is the site giving the problem, Mozilla support.

I've also tried safe mode and turning off acceleration, no joy.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thanks for your perseverance.

OK, I've tried all those. Deleted cookies, cache (and history). I still have hardware acceleration disabled, and I tried safe mode again. No change.