搜尋 Mozilla 技術支援網站

小心釣魚網站: Mozilla 絕對不會要求您來電,或造訪不是 Mozilla 的網站,請忽略這類請求。

Learn More

Unable to connect

more options

So basically, Iv been trying to access steam & thesimsresource but weirdly an error message comes up It looks like this:

Unable to connect

Firefox can’t establish a connection to the server at www.thesimsresource.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Im really confused as this has never happened before. If you have an answer to my problem please explain in a simple way as all this is extremely complicated.

被選擇的解決方法

Can you check to see if your DNS servers are properly configured and working correctly?

Also, check to make sure you don't have something like MBAM doing URL filtering, or your DNS is not configured for URL filtering, and/or that you have loaded a host file that is potentially blocking it.

Additionally, check your router firewall settings to make sure that you haven't inadvertently blocked the protocols, ports and services needed. Or that you are not using a software Firewall on your system that is improperly configured. Also check your Windows Firewall to make sure there isn't a blocking rule that is interfering there.

從原來的回覆中察看解決方案 👍 1

所有回覆 (9)

more options
more options

This doesnt help solve my problem as firstly i dont know what im looking for and secondly like i said i dont understand much of this, could you simplify it for me please and give me possible reasons with some solutions

Sorry for my idiocity Thanks

more options

What programs are you using to protect your system?

more options

As a test, disable Norton. If the problem goes away, contact; https://support.norton.com

http://community.norton.com/

more options

Didnt work, if this helps by the way, steam nor skype open either.

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

FredMcD said

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Sorry, still not working. Iv even tryed rebooting my router. I must be destined for non entertainment.

more options

選擇的解決方法

Can you check to see if your DNS servers are properly configured and working correctly?

Also, check to make sure you don't have something like MBAM doing URL filtering, or your DNS is not configured for URL filtering, and/or that you have loaded a host file that is potentially blocking it.

Additionally, check your router firewall settings to make sure that you haven't inadvertently blocked the protocols, ports and services needed. Or that you are not using a software Firewall on your system that is improperly configured. Also check your Windows Firewall to make sure there isn't a blocking rule that is interfering there.