X
點擊此處開啟此網站的行動版。

技術支援討論區

I want to run the Synaptic manager, but get the following error message: that I need to run it manually. Not sure how to do that.

已張貼

E:dpkg was interrupted, you must run 'dpkg--configure-a' to correct the problem. E:_cache->open () failed, please report.

E:dpkg was interrupted, you must run 'dpkg--configure-a' to correct the problem. E:_cache->open () failed, please report.

被選擇的解決方法

You appear to be running Firefox 52.4.0 ESR, current is 52.7.4 (or 52.7.3). Firefox 52.7.4 ESR:


You would have to run such a command in a terminal window. If you o not know how to do this then best would be to check out the support forum of your Linux distribution.

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The IcedTea-Web Plugin executes Java applets.
  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

應用程式

  • Firefox 52.4.0
  • 使用者代理:Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
  • 技術支援網址:https://support.mozilla.org/1/firefox/52.4.0/Linux/en-US/

擴充套件

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Bookmark Toolbar Menu Button 1.4 (personal-bookmarks-menu-button-single@codefisher.org)
  • Configuration Mania 25.5.1 ({c4d362ec-1cff-4ca0-9031-99a8fad7995a})
  • Ebates: The Free Cash Back Shopping Assistant 4.26.5.1 ({35d6291e-1d4b-f9b4-c52f-77e6410d1326})
  • Email 4.0.17 (@Email)
  • Flash Game Maximizer 1.3.6.1-signed.1-signed ({258735dc-6743-4805-95fc-f95941fffdad})
  • Flash Video Player for Facebook™ 64.1.0 ({d0bfdcce-52c7-4b32-bb45-948f62db8d3f})
  • Honey 10.7.2a (jid1-93CWPmRbVPjRQA@jetpack)
  • LibreOffice Editor 2.18.7 ({223b662b-a5c4-489f-beea-ee572fab24c0})
  • Multi-process staged rollout 1.10 (e10srollout@mozilla.org)
  • Office online OfficeWork for XLS DOC and PPT 1.2.0 ({ba5a4d10-1c03-4db9-b7ca-c9cc255e26e8})
  • OfficeX Addon 1.0.18.227 ({823489ae-1bf8-4403-acdd-ea1bdc6431da})
  • OpenOffice Writer online documents 2.5.7 ({376bd424-05f9-476f-b2d5-011af100ed04})
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Privacy Badger 2018.4.23 (jid1-MnnxcxisBPnSXQ@jetpack)
  • Smart HTTPS 0.1.8 (jid0-oFwt2ZcakHhkFl7Kp4lJn@jetpack)
  • Toolbar Button for Facebook 64.1.0 ({72c9fdff-bccd-4fac-a08e-857103c6e721})
  • Toolbar Buttons 1.1.1-signed.1-signed ({03B08592-E5B4-45ff-A0BE-C1D975458688})
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Yahoo Mail Hide Ad Panel 3.0 ({c37bac34-849a-4d28-be41-549b2c76c64e})
  • Yahoo Toolbar and New Tab 5.0.9 ({635abd67-4fe9-1b23-4f01-e679fa7484c1})
  • YouTube™ Flash® Player 2.0.2 (jid1-HAV2inXAnQPIeA@jetpack)
  • Adblock Plus 2.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Inactive)
  • Amazon Assistant for Firefox 10.1701.20.543 (abb@amazon.com) (Inactive)
  • Search and Wider Mail by Yahoo 0.0.31 (@yahoo_wider_mail_extension) (Inactive)
  • Yahoo Homepage 1.1.3 (ff_hpset@jetpack) (Inactive)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: Tungsten Graphics, Inc -- Mesa DRI Intel(R) Sandybridge Desktop
  • adapterDeviceID: Mesa DRI Intel(R) Sandybridge Desktop
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Tungsten Graphics, Inc
  • crashGuards: []
  • currentAudioBackend: pulse
  • driverDate:
  • driverVersion: 3.0 Mesa 8.0.5
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'blocked', u'message': u'Acceleration blocked by platform', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'OpenGL Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'CairoUseXRender': 0, u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 4
  • supportsHardwareH264: No
  • webgl2Renderer: WebGL creation failed: * WebGL 2 requires support for the following features: draw_instanced get_integer64_indexed instanced_arrays instanced_non_arrays occlusion_query2 texture_storage transform_feedback2 uniform_buffer_object prim_restart_fixed * Exhausted GL driver options.
  • webglRenderer: Tungsten Graphics, Inc -- Mesa DRI Intel(R) Sandybridge Desktop
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

修改過的偏好設定

其他

  • User JS: 否
  • 輔助功能: 是
Seburo
  • Top 10 Contributor
  • Moderator
775 個解決方法 5669 個答案

Hi

I do not believe this is a Firefox issue, but I will see what i can do to help.

Are you able to open a System Monitor utility and close the package manager process? it may be the case that it is already running in the background.

I can see that you are using an older version of Firefox. I recommend that you update for the latest security and stability fixes as well as new features. You can read more about the best way to update here.

Hi I do not believe this is a Firefox issue, but I will see what i can do to help. Are you able to open a System Monitor utility and close the package manager process? it may be the case that it is already running in the background. I can see that you are using an older version of Firefox. I recommend that you update for the latest security and stability fixes as well as new features. You can read more about the best way to update [https://support.mozilla.org/en-US/kb/update-firefox-latest-version here].
FredMcD
  • Top 10 Contributor
4246 個解決方法 59390 個答案

Separate Security Issue: Update your Flash Player or remove it

Flash Player Version: Version 29.0.0.140

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

'''Separate Security Issue:''' Update your Flash Player or remove it Flash Player Version: '''Version 29.0.0.140 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
cor-el
  • Top 10 Contributor
  • Moderator
17470 個解決方法 157890 個答案

選擇的解決方法

You appear to be running Firefox 52.4.0 ESR, current is 52.7.4 (or 52.7.3). Firefox 52.7.4 ESR:


You would have to run such a command in a terminal window. If you o not know how to do this then best would be to check out the support forum of your Linux distribution.

You appear to be running Firefox 52.4.0 ESR, current is 52.7.4 (or 52.7.3). Firefox 52.7.4 ESR: *https://www.mozilla.org/en-US/firefox/organizations/all/ *https://www.mozilla.org/en-US/firefox/52.7.4/releasenotes/ *https://www.mozilla.org/en-US/firefox/52.7.4/system-requirements/ ---- You would have to run such a command in a terminal window. If you o not know how to do this then best would be to check out the support forum of your Linux distribution.