搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Writing "ebay" in the search tab autocompletes to ebay.de but I land in ebay.co.uk. How can I fix this?

  • 11 回覆
  • 1 有這個問題
  • 60 次檢視
  • 最近回覆由 Murphy

more options

I get redirected to a different URL although my browser autocomplete my ebay adress with ".de". This only happens with ebay.

被選擇的解決方法

I was having ebay as a search engine and now I removed it and the problem is gone :D I also changed some langugage setting in google so I'm not really sure if that was the problem, but its gone....for now!

Thank you, folks!

從原來的回覆中察看解決方案 👍 0

所有回覆 (11)

more options

That would be the form filler built into Firefox. Click in the field, enter a character or two and STOP ! Using the arrow keys, highlight an unwanted entry. Then press Delete (Mac=Shift Delete). Repeat as needed.

more options

FredMcD said

That would be the form filler built into Firefox. Click in the field, enter a character or two and STOP ! Using the arrow keys, highlight an unwanted entry. Then press Delete (Mac=Shift Delete). Repeat as needed.

The filler works fine - it is filling with ".de" and this is where I want to go. The problem is that despite the right fill I land in ".co.uk"

more options

Hi hybritect,

Would you disable your extension 'NordVPN Proxy Extension - Privacy & Security ' and see if that will make a difference  ?

more options

Hello, it doesn't.

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

hybritect said

Hello, it doesn't.

I was kind of hoping that would be it ....

When you registered for eBay, did you select Germany  ?

See :

https://pages.ebay.co.uk/help/account/change-country.html

more options

選擇的解決方法

I was having ebay as a search engine and now I removed it and the problem is gone :D I also changed some langugage setting in google so I'm not really sure if that was the problem, but its gone....for now!

Thank you, folks!

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

more options

hybritect said

I was having ebay as a search engine and now I removed it and the problem is gone :D

Would have made it a lot easier had we known that you used eBay as your search engine ......

I also changed some langugage setting in google so I'm not really sure if that was the problem, but its gone....for now!

Well, good for you to have figured it out and solved the problem  !

Would you be so kind as to mark your own, last post as Chosen Solution  ?

Thank you in advance  !

more options

Murphy said

hybritect said
I was having ebay as a search engine and now I removed it and the problem is gone :D

Would have made it a lot easier had we known that you used eBay as your search engine ......

I also changed some langugage setting in google so I'm not really sure if that was the problem, but its gone....for now!

Well, good for you to have figured it out and solved the problem  !

Would you be so kind as to mark your own, last post as Chosen Solution  ?

Thank you in advance  !

I had multiple search engines and completely forgot about the ebay one... :D

more options

Quoting you :

" I had multiple search engines and completely forgot about the ebay one... "

Totally understandable - no worries  !  :D