X
點擊此處開啟此網站的行動版。

技術支援討論區

Why won't Firefox let me access CCLI Song Select.

已張貼

I've never been able to use the CCLI search function with Firefox, now it won't allow me access to any of the features I'm signed up for. I have no problem if I use Microsoft Edge, which I just tried. What do you folks have against Christian music?

I've never been able to use the CCLI search function with Firefox, now it won't allow me access to any of the features I'm signed up for. I have no problem if I use Microsoft Edge, which I just tried. What do you folks have against Christian music?

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 29.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

更多資訊

FredMcD
  • Top 10 Contributor
4229 個解決方法 59021 個答案

有幫助的回覆

DeaconPaul said

I've never been able to use the CCLI search function with Firefox

Is that an add-on or a separate program?

Please explain the problem in detail. What happens? Error messages?

''DeaconPaul [[#question-1215110|said]]'' <blockquote> I've never been able to use the CCLI search function with Firefox </blockquote> Is that an add-on or a separate program? Please explain the problem in detail. What happens? Error messages?

提出問題者

Actually, it only confirms that Mozilla/Firefox have something against Christian music - or at least CCLI. I've found I can access CCLI using Microsoft Edge, and use the search feature, which Firefox would never let me use. I guess when I'm working on music for worship on Sunday I'll become an Edge user. Who knows, maybe it's a better browser all around? Time will tell. Certainly disappointed with Firefox's antipathy toward CCLI.

Actually, it only confirms that Mozilla/Firefox have something against Christian music - or at least CCLI. I've found I can access CCLI using Microsoft Edge, and use the search feature, which Firefox would never let me use. I guess when I'm working on music for worship on Sunday I'll become an Edge user. Who knows, maybe it's a better browser all around? Time will tell. Certainly disappointed with Firefox's antipathy toward CCLI.

提出問題者

What happens is I get a message telling me I can't access the site's features without a subscription (which I have!). When I go the the login page the site recognizes me and my subscription, but most of the features won't work. When I try, I often get a message from Firefox saying the site isn't safe, or their "certificate" isn't in order, or some such thing. Baloney! It's amazing that I can access CCLI features using EDGE that have never worked with Firefox. It's actually a blessing that Firefox started denying me access completely - I can now use the CCLI with EDGE and get all the feature I pay for! Shame on you, Mozilla! I don't know what your religious affiliation is, but this policy smacks of religious discrimination.

What happens is I get a message telling me I can't access the site's features without a subscription (which I have!). When I go the the login page the site recognizes me and my subscription, but most of the features won't work. When I try, I often get a message from Firefox saying the site isn't safe, or their "certificate" isn't in order, or some such thing. Baloney! It's amazing that I can access CCLI features using EDGE that have never worked with Firefox. It's actually a blessing that Firefox started denying me access completely - I can now use the CCLI with EDGE and get all the feature I pay for! Shame on you, Mozilla! I don't know what your religious affiliation is, but this policy smacks of religious discrimination.
Murphy 20 個解決方法 264 個答案

@ DeaconPaul :

You're jumping to conclusions, pointing the finger and accusing people you don't even know of discrimination - are you sure you want to do that  ?

@ DeaconPaul : You're jumping to conclusions, pointing the finger and accusing people you don't even know of discrimination - are you sure you want to do that ?
FredMcD
  • Top 10 Contributor
4229 個解決方法 59021 個答案

DeaconPaul said

I often get a message from Firefox saying the site isn't safe, or their "certificate" isn't in order, or some such thing

What you are describing are Certificate errors. For the safety of users and their systems, if there is a problem with certificates, the user is informed so proper action can be taken.

If you provide the exact error message, we can help.

''DeaconPaul [[#answer-1104705|said]]'' <blockquote> I often get a message from Firefox saying the site isn't safe, or their "certificate" isn't in order, or some such thing </blockquote> What you are describing are Certificate errors. For the safety of users and their systems, if there is a problem with certificates, the user is informed so proper action can be taken. If you provide the exact error message, we can help.

提出問題者

Well, it's sure odd that all the garbage in the world can be accessed on Firefox and CCLI can't.

Well, it's sure odd that all the garbage in the world can be accessed on Firefox and CCLI can't.
Murphy 20 個解決方法 264 個答案

DeaconPaul said

Well, it's sure odd that all the garbage in the world can be accessed on Firefox and CCLI can't.

I had no problem accessing CCLI and every tab on that site.

Would you please be so kind as to reply to FredMcD's last post  ?

''DeaconPaul [[#answer-1104836|said]]'' <blockquote> Well, it's sure odd that all the garbage in the world can be accessed on Firefox and CCLI can't. </blockquote> I had no problem accessing CCLI and every tab on that site. Would you please be so kind as to reply to FredMcD's last post ?

提出問題者

The main message I get is that I need to upgrade my account - not possible, since we use the top level account they have. It recognizes me, says I'm signed in, but won't let me use the site. No problem with EDGE, so it has to be a Firefox malfunction - purposeful or otherwise I don't know. But it just got worse, and they don't seem to want to fix it. Certainly from their end they can see what the "certification error" is, if they want to.

The main message I get is that I need to upgrade my account - not possible, since we use the top level account they have. It recognizes me, says I'm signed in, but won't let me use the site. No problem with EDGE, so it has to be a Firefox malfunction - purposeful or otherwise I don't know. But it just got worse, and they don't seem to want to fix it. Certainly from their end they can see what the "certification error" is, if they want to.
Murphy 20 個解決方法 264 個答案

DeaconPaul said

The main message I get is that I need to upgrade my account - not possible, since we use the top level account they have. It recognizes me, says I'm signed in, but won't let me use the site.

Such message does not come form Firefox, but from the site.

May I suggest that you contac them :

http://support.ccli.com/our-contact-information/

Certainly from their end they can see what the "certification error" is, if they want to.

It would be very helpful if you could provide a screenshot that shows these 'certificate error' (or any other) message.

If you need help to create a screenshot, please see :

How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

''DeaconPaul [[#answer-1104850|said]]'' <blockquote> The main message I get is that I need to upgrade my account - not possible, since we use the top level account they have. It recognizes me, says I'm signed in, but won't let me use the site. </blockquote> Such message does not come form Firefox, but from the site. May I suggest that you contac them : http://support.ccli.com/our-contact-information/ <blockquote> Certainly from their end they can see what the "certification error" is, if they want to. </blockquote> It would be very helpful if you could provide a screenshot that shows these 'certificate error' (or any other) message. If you need help to create a screenshot, please see : [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!