X
點擊此處開啟此網站的行動版。

技術支援討論區

Feature proposal: Add "search field" to the Certificate Manager - PLEASE

已張貼

Some ppl use hundreds of certs in their browser. I.e. atm to delete / renew a server cert you have to check all these certs one-by-one. A search field woud greatly help (afaik as already available in M$ certmgr).

Thanks for considering

Cheers

AJG

Some ppl use hundreds of certs in their browser. I.e. atm to delete / renew a server cert you have to check all these certs one-by-one. A search field woud greatly help (afaik as already available in M$ certmgr). Thanks for considering Cheers AJG

額外的系統細節

已安裝的外掛程式

  • DivX Web Player version 1.4.0.233
  • nspluginwrapper is a cross-platform NPAPI plugin viewer, in particular for linux/i386 plugins.This beta software is available under the terms of the GNU General Public License.
  • The Totem 2.28.6 plugin handles video and audio streams.

應用程式

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

更多資訊

Murphy 20 個解決方法 264 個答案

Hi,

You can submit your suggestion here :

Input page: https://qsurvey.mozilla.com/s3/FirefoxInput/

Twitter: https://twitter.com/firefox

Facebook: https://www.facebook.com/Firefox

Reddit: https://www.reddit.com/r/firefox/

Good luck  !

Hi, You can submit your suggestion here : Input page: https://qsurvey.mozilla.com/s3/FirefoxInput/ Twitter: https://twitter.com/firefox Facebook: https://www.facebook.com/Firefox Reddit: https://www.reddit.com/r/firefox/ Good luck !
cor-el
  • Top 10 Contributor
  • Moderator
17481 個解決方法 157964 個答案

Doesn't your Linux distribution support a more recent Firefox version than the Firefox 45 version you currently use?

Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release.

Note that in treechildren type lists you can click in the content area and type the first letter(s) quickly to find the next match. If you type more than one letter then you need to press keys really fast to prevent starting a new search.

Doesn't your Linux distribution support a more recent Firefox version than the Firefox 45 version you currently use? Verify that you meet the System Requirements (GTK+ and GLib) for the current Firefox release. *https://www.mozilla.org/en-US/firefox/system-requirements/ *https://www.mozilla.org/en-US/firefox/59.0.2/system-requirements/ *https://www.mozilla.org/en-US/firefox/52.7.3/system-requirements/ Note that in treechildren type lists you can click in the content area and type the first letter(s) quickly to find the next match. If you type more than one letter then you need to press keys really fast to prevent starting a new search.

提出問題者

Dear cor-el,

Thanks for the quick reply ***

please dont bother me with FF updates not supporting special Add-ons any more. :-}

So, there is _no_ certificate SEARCH in 52.7.3 ESR as well as in 59.0.2 - TESTED

This is a TOP500 site with >400 servers named from n01nn till n45nn all with IPs either 10.n.n.n. or 132.230.N.N. i.e. your little trick may work (e.g. for CAs) but does not help to go through the server certs :-(

Cheers

Anton

Dear cor-el, Thanks for the quick reply *** please dont bother me with FF updates not supporting special Add-ons any more. :-} So, there is _no_ certificate SEARCH in 52.7.3 ESR as well as in 59.0.2 - TESTED This is a TOP500 site with >400 servers named from n01nn till n45nn all with IPs either 10.n.n.n. or 132.230.N.N. i.e. your little trick may work (e.g. for CAs) but does not help to go through the server certs :-( Cheers Anton