搜尋 Mozilla 技術支援網站

小心釣魚網站: Mozilla 絕對不會要求您來電,或造訪不是 Mozilla 的網站,請忽略這類請求。

Learn More

Why cant I log into my bank website. I have been doing it for years I am with the same bank and I am using a link from my favourates.

  • 8 回覆
  • 1 有這個問題
  • 5807 次檢視
  • 最近回覆由 PaulS

more options

Still cannot log into my bank, due to Firefox saying 'secure connection failed' how many times do I have to ask this, its incredibly, incredibly incredibly frustrating, (saves me swearing) I can easily log in using Google so no point spouting rubbish about insecure certificates. I have used this bank for years and wether I use the link from my favourates or just from google search, I get the bank homepage up, then click log in, I get secure connection failed.

I've also tried deleting the certificate 9 thing as per instructions given before but stilll does not work. Also deleted firefox and reinstalled, still not working, so give mea clue please or I'll post this every day

被選擇的解決方法

Hi again, thanks for taking the time to answer, it's actually sorted now. I had beeen using my anti spyware to delete cookies cache etc along with the way you described. I tried again as suggested and a patch/update or reinstall came up for the banks Rapport software.

Although I had previously deleted and reinstalled it and tried to disable it, with no luck, it appears to have worked this time. There must have been something on my computer it seems.

Thanks again, I'm happier now :-)

從原來的回覆中察看解決方案 👍 0

所有回覆 (8)

more options

Hi, using the URL from your Previous question about this same subject your bank is still using a Symantec Certificate which was mentioned to you that they had been revoked and they should be switched over to certificates issued by DigiCert.

This has yet to happen for your banks web site. I would suggest that you take this issue up with your bank as Firefox as well as any other Browser can not access the site until the certificates have been changed.

Please let us know if this solved your issue or if need further assistance.

more options

Thanks, so why can I still log in with Google chrome with no problem then. I seriously doubt everyone in National Westminster bank and its owners Royal Bank of Scotland are having this problem or it would make the news big time. I also doubt they would listen to one person on the internet, I would get a severe ignoring at best

more options

Hi, I would not know since I/we do not have a account with them and able to test the login page. I have provided the best information available to me and the knowledge of the certificate issue . Is this an up to date version of Chrome that you using or something older ? If is older please update and try the site again and let us know. We do not want you working on things that are not broken when we do not have all the facts or the ability to test the login page.

A phone call would determine if there is a issue and banks would not give you a severe ignoring as they want your business and are customer service oriented.

Please disable your Norton Safe Web and try to login if still issues also please try this : Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Are you getting any error messages ? If so what are they ? What security software are you using as : There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate.

Please let us know if this solved your issue or if need further assistance.

more options

Thanks for your time I do appreciate it, but it is very frustrating. As I keep saying, I go to the Nat West home page, then click log in. As soon as I do that I get the error message ‘secure login failed’ Thats it! no other messages apart from all the firefox condesending stuff about why it is there

You dont need to have an account to try it, it just happens when you click log in on the National Westminster bank homepage.

Its late here now so I’ll try your solutions tomorrow am

由 andybeee12345 於 修改

more options

HI,welcome not a issue; it is to get you working again. it seems I have no problem getting past the Login Icon and to the Login Page of https://personal.natwest.com/personal.html which also states it is using a signed Symantec Certificate.

Is this where your problem is or is it before that ? If so for both is to do the follow : Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

As did mention if issue is still there then it is a site issue with that certificate.

Please let us know if this solved your issue or if need further assistance.

more options

選擇的解決方法

Hi again, thanks for taking the time to answer, it's actually sorted now. I had beeen using my anti spyware to delete cookies cache etc along with the way you described. I tried again as suggested and a patch/update or reinstall came up for the banks Rapport software.

Although I had previously deleted and reinstalled it and tried to disable it, with no luck, it appears to have worked this time. There must have been something on my computer it seems.

Thanks again, I'm happier now :-)

more options

I have also had this problem. Following the suggestions above I searched for and deleted all cookies containing 'nwolb' and this appears to have cured the problem.