Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

How can I stop Firefox from spamming volume manager controls?

  • 5 回覆
  • 1 有這個問題
  • 218 次檢視
  • 最近回覆由 Chris Ilias

more options

After opening and closing Firefox a few times, it spams volume manager instances. I've tried updating the browser, uninstalling it and reinstalling it however nothing seems to fix it. Below is a screenshot which helps to describe the issue I'm having.

I'm aware Firefox uses multiple processes but I think having this many volume manager controls seems like it's either a bug or un-neccessary.

Thanks in advance for reading this far.

附加的畫面擷圖

被選擇的解決方法

All Replies (5)

more options

How many other tabs do you have open?

more options

When that screenshot was taken I had no more than two tabs open. I generally have maybe 5-6 tabs at a time however.

more options

選擇的解決方法

more options

it has not been fixed for me and i use version 61

more options

Hi shminkie,
TyDraniu's post was marked as the solution by the person who asked the original question (Hydrogen6246). Your issue may have similar symptoms, but it is likely a different cause/solution. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.