X
點擊此處開啟此網站的行動版。

技術支援討論區

I use an English version of Firefox (59.02) but all my adds and popups are in German. How do I change them to English?

已張貼

About 2 weeks ago my ads on websites started appearing in German rather than English. Also, notice from websites asking if I accept the use of cookies now appear in German (I think that's what they're saying). I don't know what I may have done to cause this. How can I switch these back to English?

About 2 weeks ago my ads on websites started appearing in German rather than English. Also, notice from websites asking if I accept the use of cookies now appear in German (I think that's what they're saying). I don't know what I may have done to cause this. How can I switch these back to English?

被選擇的解決方法

My son changed the VPN to a server in Germany. Now that I've switched back to an American server everything's fine.

Thanks for your help.

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 29.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

更多資訊

FredMcD
  • Top 10 Contributor
4149 個解決方法 57926 個答案

What is your location? Sometimes if you are outside an English area is can cause language problems.

Try reinstalling the English version from Download Firefox For All languages And Systems {web link}

What is your location? Sometimes if you are outside an English area is can cause language problems. Try reinstalling the English version from '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems]''' {web link}

提出問題者

I'm in Canada and I connect to the internet with a VPN through the US. The problem happens with or without using the VPN.

I tried reinstalling but it hasn't made any difference

I'm in Canada and I connect to the internet with a VPN through the US. The problem happens with or without using the VPN. I tried reinstalling but it hasn't made any difference
jscher2000
  • Top 10 Contributor
8517 個解決方法 69606 個答案

有幫助的回覆

If you visit a site that tells you about your IP address, does it match the U.S., or Germany, or something else?

For example:

https://www.iplocation.net/

You also could check your language preference. This is set on the Options page:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

Scroll down to Language and Appearance, and in the Language section, click the Choose button. Make sure Firefox lists your languages in the order you prefer. (Example screenshot attached.)

If you visit a site that tells you about your IP address, does it match the U.S., or Germany, or something else? For example: https://www.iplocation.net/ You also could check your language preference. This is set on the Options page: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it Scroll down to Language and Appearance, and in the Language section, click the Choose button. Make sure Firefox lists your languages in the order you prefer. (Example screenshot attached.)

選擇的解決方法

My son changed the VPN to a server in Germany. Now that I've switched back to an American server everything's fine.

Thanks for your help.

My son changed the VPN to a server in Germany. Now that I've switched back to an American server everything's fine. Thanks for your help.
FredMcD
  • Top 10 Contributor
4149 個解決方法 57926 個答案

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.