X
點擊此處開啟此網站的行動版。

技術支援討論區

Microsoft Edge streams TV shows very fast just like firefox used to. I asked why but no response from firefox so goodbye firefox after many loyal years

已張貼

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no response so I tried out Edge which is Unbelievably Fast and can open multiple tabs and stream each show on each tab to completion and even watch them with no internet just like firefox used to be. I was loyal firefox user for many years but no more.

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no response so I tried out Edge which is Unbelievably Fast and can open multiple tabs and stream each show on each tab to completion and even watch them with no internet just like firefox used to be. I was loyal firefox user for many years but no more.

被選擇的解決方法

I found a solution. The issue was caused by checking the "warn you when websites try to install add-ons" in options. After un-checking Firefox is much faster and all tabs load & stream until finished. Ublock Origin already keeps websites from installing add-ons so it was un-neccessary anyway.I thought it was crazy when I saw it posted in google but I un-checked it & I have my fast multiple tab firefox again. I do appreciate your assistance. Thank you

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 29.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

更多資訊

WestEnd 60 個解決方法 5387 個答案

......

......

由 WestEnd 於 修改

提出問題者

I know that so why are you wasting my time responding to tell me you are unpaid. If firefox didn't want us to use this to ask questions than why is it here? I am assuming you don't have the ability to fix this so you are taking your frustration out on me.

I know that so why are you wasting my time responding to tell me you are unpaid. If firefox didn't want us to use this to ask questions than why is it here? I am assuming you don't have the ability to fix this so you are taking your frustration out on me.
FredMcD
  • Top 10 Contributor
4267 個解決方法 59840 個答案

有幫助的回覆

Okay you two, to the issue at hand.

bradb53 said

. . . . and asked the community but no response

Sorry, but sometimes questions get missed. Especially if there is a lot at the same time.


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Okay you two, to the issue at hand. ''bradb53 [[#question-1209302|said]]'' <blockquote> . . . . and asked the community but no response </blockquote> Sorry, but sometimes questions get missed. Especially if there is a lot at the same time. ------------------- Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Happy112 561 個解決方法 5694 個答案

The original (more detailed) post from three months ago :

https://support.mozilla.org/en-US/questions/1193463

shows more system details, as opposed to this thread.

The original (more detailed) post from three months ago : https://support.mozilla.org/en-US/questions/1193463 shows more system details, as opposed to this thread.

提出問題者

FredMcD said

Okay you two, to the issue at hand. bradb53 said
. . . . and asked the community but no response

Sorry, but sometimes questions get missed. Especially if there is a lot at the same time.


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

''FredMcD [[#answer-1088336|said]]'' <blockquote> Okay you two, to the issue at hand. ''bradb53 [[#question-1209302|said]]'' <blockquote> . . . . and asked the community but no response </blockquote> Sorry, but sometimes questions get missed. Especially if there is a lot at the same time. ------------------- Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote>

提出問題者

Thank you very much for your reply. I tried running in safe mode and also went into about:/ support and refreshed & still I am unable to stream tv shows & movies like I used to. The only time I can successfully stream a show is if I use flash but it takes a few minutes to load where in Edge I found I can watch html (not using flash) and it is instant & it keeps streaming even when the tab is "inactive". I am no computer expert so not sure if inactive is correct term but what I am trying to say is I can go to a different tab and stream another show & both will stream to completion which is what I used to enjoy on firefox. I have also tried changing some of the settings in about:/ config but find them very confusing and have not found a setting that helped. I understand that firefox has to do what is best for the majority of its users so if this can no longer be done I understand. Thank you so much!

Thank you very much for your reply. I tried running in safe mode and also went into about:/ support and refreshed & still I am unable to stream tv shows & movies like I used to. The only time I can successfully stream a show is if I use flash but it takes a few minutes to load where in Edge I found I can watch html (not using flash) and it is instant & it keeps streaming even when the tab is "inactive". I am no computer expert so not sure if inactive is correct term but what I am trying to say is I can go to a different tab and stream another show & both will stream to completion which is what I used to enjoy on firefox. I have also tried changing some of the settings in about:/ config but find them very confusing and have not found a setting that helped. I understand that firefox has to do what is best for the majority of its users so if this can no longer be done I understand. Thank you so much!
FredMcD
  • Top 10 Contributor
4267 個解決方法 59840 個答案

We are here to help those that have issues. Sometimes, it only takes a few messages. Sometimes, it takes a long time to discover the real issue.

Now then, if the problem continues with Firefox in Safe Mode, normally it means the issue could be outside Firefox.

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

We are here to help those that have issues. Sometimes, it only takes a few messages. Sometimes, it takes a long time to discover the real issue. Now then, if the problem continues with Firefox in Safe Mode, normally it means the issue could be outside Firefox. Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

提出問題者

Started my computer in safe mode and no difference in streaming. I have 3 computers & all have the same problem with firefox. I ran a speed test and am getting a download speed of 102.83 Mbps but still cannot stream any shows unless I use flash(when content is available in flash). I am not talking about youtube as that runs fine. Netflix & Amazon run ok but sometimes choppy. I want to be able to watch my tv shows like I used to be able to. Also does the same in Chrome. Microsoft Edge is the only browser I have found that streams quickly & keeps loading until the movie/show is complete like Firefox used to do. I cleared my cache and history also which is no help. I thank you for your assistance.

Started my computer in safe mode and no difference in streaming. I have 3 computers & all have the same problem with firefox. I ran a speed test and am getting a download speed of 102.83 Mbps but still cannot stream any shows unless I use flash(when content is available in flash). I am not talking about youtube as that runs fine. Netflix & Amazon run ok but sometimes choppy. I want to be able to watch my tv shows like I used to be able to. Also does the same in Chrome. Microsoft Edge is the only browser I have found that streams quickly & keeps loading until the movie/show is complete like Firefox used to do. I cleared my cache and history also which is no help. I thank you for your assistance.
FredMcD
  • Top 10 Contributor
4267 個解決方法 59840 個答案
See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

選擇的解決方法

I found a solution. The issue was caused by checking the "warn you when websites try to install add-ons" in options. After un-checking Firefox is much faster and all tabs load & stream until finished. Ublock Origin already keeps websites from installing add-ons so it was un-neccessary anyway.I thought it was crazy when I saw it posted in google but I un-checked it & I have my fast multiple tab firefox again. I do appreciate your assistance. Thank you

I found a solution. The issue was caused by checking the "warn you when websites try to install add-ons" in options. After un-checking Firefox is much faster and all tabs load & stream until finished. Ublock Origin already keeps websites from installing add-ons so it was un-neccessary anyway.I thought it was crazy when I saw it posted in google but I un-checked it & I have my fast multiple tab firefox again. I do appreciate your assistance. Thank you
FredMcD
  • Top 10 Contributor
4267 個解決方法 59840 個答案

That was very good work. Well done.

That was very good work. Well done.

提出問題者

I am sorry I forgot to include that I also had to do the following in about:config increase media.cache_readhead_limit to 9999 and media.cache_resume_treshold also to 9999. Now I can stream html videos faster than any browser I have ever used. It buffers until each show is complete & does it extremely fast. Firefox now works absolutely awesome for watching tv shows & movies! Thank you

I am sorry I forgot to include that I also had to do the following in about:config increase media.cache_readhead_limit to 9999 and media.cache_resume_treshold also to 9999. Now I can stream html videos faster than any browser I have ever used. It buffers until each show is complete & does it extremely fast. Firefox now works absolutely awesome for watching tv shows & movies! Thank you