X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox suddenly slow (March 9, 2018) - is it sync?

已張貼

Firefox has become completely unusable for me because it has become very slow. It was fine on this computer (newer i7, 32GB ram, ssd) last weekend but not this. It is actually happening on two different computers. It becomes impossible to type (echo is seconds and windows reports that the application is not responsive).

However sysinternals procexp doesn't report anything much unusual for the computer as whole or FF. Speed test shows that my internet connection is fine and Chrome is working normally

I have paired sync down to only bookmarks and add-ons of which there are only 5.

The problem may be due to sync - FF seems to perform normally in safe mode or before it has asked for the master password.

I have a beef with visibility around sync - it doesn't seem to be possible to see how often it is running, how much data it is sending, how many disk writes are happening.

I am submitting this report from Chrome because FF is unusable.

Firefox has become completely unusable for me because it has become very slow. It was fine on this computer (newer i7, 32GB ram, ssd) last weekend but not this. It is actually happening on two different computers. It becomes impossible to type (echo is seconds and windows reports that the application is not responsive). However sysinternals procexp doesn't report anything much unusual for the computer as whole or FF. Speed test shows that my internet connection is fine and Chrome is working normally I have paired sync down to only bookmarks and add-ons of which there are only 5. The problem may be due to sync - FF seems to perform normally in safe mode or before it has asked for the master password. I have a beef with visibility around sync - it doesn't seem to be possible to see how often it is running, how much data it is sending, how many disk writes are happening. I am submitting this report from Chrome because FF is unusable.

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3368.0 Safari/537.36

更多資訊

FredMcD
  • Top 10 Contributor
4256 個解決方法 59604 個答案

bryan.kramer said

The problem may be due to sync

Disable sync. Then restart the browser. What happens?

''bryan.kramer [[#question-1208756|said]]'' <blockquote> The problem may be due to sync </blockquote> Disable sync. Then restart the browser. What happens?

提出問題者

Sorry, should have thought of that myself, but I guess I've grown to like sync with my phone and 3 computers.

It's definitely sync; when it is turned off, firefox acts normally. Turning it on again makes typing painful again.

I do have a lot of bookmarks having used firefox from the very beginning, but that doesn't account for the sudden change.

Sorry, should have thought of that myself, but I guess I've grown to like sync with my phone and 3 computers. It's definitely sync; when it is turned off, firefox acts normally. Turning it on again makes typing painful again. I do have a lot of bookmarks having used firefox from the very beginning, but that doesn't account for the sudden change.
FredMcD
  • Top 10 Contributor
4256 個解決方法 59604 個答案

Okay. For now, leave sync on that device off. What about the other devices on the sync? Any problems?

I called for more help.

Okay. For now, leave sync on that device off. What about the other devices on the sync? Any problems? I called for more help.
FredMcD
  • Top 10 Contributor
4256 個解決方法 59604 個答案

Forgot to ask, What's your computer system and Firefox version?

Forgot to ask, What's your computer system and Firefox version?

提出問題者

There are two having this problem, both are Windows 10, one is a HP desktop, the other a laptop. Both are FF 58.0.2 64 bit.

There are two having this problem, both are Windows 10, one is a HP desktop, the other a laptop. Both are FF 58.0.2 64 bit.

提出問題者

My phone seems okay.

My phone seems okay.
Shadow110 1072 個解決方法 14836 個答案

Hi, always be safe and keep a copy of these :

You can try this on the effected computers : Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please.

Note : Acceleration is for your Video Card, monitor to see if need to turn back on.

Please let us know if this solved your issue or if need further assistance

Hi, always be safe and keep a copy of these : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer You can try this on the effected computers : Go the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Acceleration is for your Video Card, monitor to see if need to turn back on. Please let us know if this solved your issue or if need further assistance